Subject: Results of calls for adoption

From: Mark Nottingham <[email-masked]>
Date: Tue, 7 Apr 2015 14:23:51 +1000

Not hearing any objection (once the scope of 5987bis was clarified), we’ll adopt the following as WG drafts:

* draft-reschke-rfc5987bis —> draft-httpbis-rfc5987bis
* draft-reschke-http-cice —> draft-httpbis-cice
* draft-tbray-http-legally-restricted-status —> draft-httpbis-legally-restricted-status

Julian, could you please add your drafts to the http-extensions repo?

Tim, I’ve added you to the editors team on Github, so you should be able to check in your XML source (or Markdown, if you use it) to:
  https://github.com/httpwg/http-extensions

Feel free to ask me, Julian and Martin for help, especially regarding integration into the Travis build system (which is Martin’s specialty).

Once we get that sorted out, we can publish -00 drafts.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 18 Apr 2015 10:47:38 -0700

Whichever you're more comfortable with. Most of the editors push directly to the repo, unless they're making pull requests for consideration (e.g., proposals to close design issues).

Cheers,

> On 18 Apr 2015, at 10:44 am, Tim Bray <[email-masked]> wrote:
> 
> Do I make a clone on github, add there, then do a pull request?  
> 
> Or just clone to my computer and do a direct push back to the repository?
> 
> 
> On Mon, Apr 6, 2015 at 9:23 PM, Mark Nottingham <[email-masked]> wrote:
> - Tim Bray (If you’d like to send me a private message, see https://keybase.io/timbray)

---

From: Tim Bray <[email-masked]>
Date: Sat, 18 Apr 2015 10:44:46 -0700

On Mon, Apr 6, 2015 at 9:23 PM, Mark Nottingham <[email-masked]> wrote:

> Tim, I’ve added you to the editors team on Github, so you should be able
> to check in your XML source (or Markdown, if you use it) to:
> Feel free to ask me, Julian and Martin for help, especially regarding
> integration into the Travis build system (which is Martin’s specialty).
>

-- 
- Tim Bray (If you’d like to send me a private message, see
https://keybase.io/timbray)

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 18 Apr 2015 10:48:08 -0700

Sorry, you're correct.

Cheers,

> On 18 Apr 2015, at 10:47 am, Tim Bray <[email-masked]> wrote:
> 
> Also, I notice the other drafts in there have names of the form draft-ietf-httpbis-* as opposed to the draft-httpbis-* that you suggest. Which is correct?
>

---

From: Tim Bray <[email-masked]>
Date: Sat, 18 Apr 2015 10:47:15 -0700

Also, I notice the other drafts in there have names of the form
draft-ietf-httpbis-* as opposed to the draft-httpbis-* that you suggest.
Which is correct?

---

From: Tim Bray <[email-masked]>
Date: Sat, 18 Apr 2015 10:56:23 -0700

http-extensions/ 620> git push
remote: Permission to httpwg/http-extensions.git denied to timbray.
fatal: unable to access 'https://github.com/httpwg/http-extensions.git/':
The requested URL returned error: 403

Um, maybe you added one of the other me’s as editor?  It’s
[email-masked] you want.

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 18 Apr 2015 11:01:36 -0700

That's odd. Just (re-)invited you.

> On 18 Apr 2015, at 10:56 am, Tim Bray <[email-masked]> wrote:
> 
> fatal: unable to access 'https://github.com/httpwg/http-extensions.git/': The requested URL returned error: 403
> 
> Um, maybe you added one of the other me’s as editor?  It’s [email-masked] you want.
> 
>