Subject: CICE edits / call for other issues

From: Mark Nottingham <[email-masked]>
Date: Wed, 27 May 2015 17:15:32 +1000

I had a look through CICE and made some suggestions:
  https://github.com/httpwg/http-extensions/pull/70

I think this is editorial.

Regarding CICE - does anyone else have feedback on this? With my chair hat on, I'm inclined to do a WGLC soon unless I hear otherwise.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Sat, 30 May 2015 12:02:32 +0200

> I think this is editorial.

I applied most of them verbatim and submitted a new draft.

> Regarding CICE - does anyone else have feedback on this? With my chair hat on, I'm inclined to do a WGLC soon unless I hear otherwise.

Sounds good to me (...once the IETF LC for 
draft-ietf-httpbis-tunnel-protocol is over)

Best regards, Julian