Subject: draft-ietf-httpbis-tunnel-protocol-04, "4. Security Considerations"

From: Julian Reschke <[email-masked]>
Date: Sat, 30 May 2015 12:29:00 +0200

<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-tunnel-protocol-04.html#rfc.section.4>, 
editorial:

"The ALPN header field described in this document is an OPTIONAL header 
field."

s/an OPTIONAL header field/OPTIONAL/

"Clients and HTTP proxies could choose to not support the header and 
therefore fail to provide it, or ignore it when present."

s/the header/it

"If the header is not available or ignored, a proxy cannot identify the 
purpose of the tunnel and use this as input to any authorization 
decision regarding the tunnel."

s/header/header field/

Best regards, Julian

---

From: Martin Thomson <[email-masked]>
Date: Sat, 30 May 2015 08:21:21 -0700

> <http://greenbytes.de/tech/webdav/draft-ietf-httpbis-tunnel-protocol-04.html#rfc.section.4>,

https://github.com/httpwg/http-extensions/commit/df4fa120a1be674dd63804f126b41fcf36c172ac