Subject: Registering New Prefer Header

From: Daniel Migault <[email-masked]>
Date: Wed, 10 Jun 2015 14:13:49 +0000

Hi,

We would  like to provide recommendation on how to proceed to register a new Prefer Header and get expert review for that new header. Would you agree with the following text:

"Registration requests should be sent to the <[email-masked]> mailing list, marked clearly in the subject line (e.g., "NEW PREFERENCE - example" to register an "example" preference)."

BR,
Daniel

[Ericsson]<http://www.ericsson.com/>

DANIEL MIGAULT
Researcher
Research

Ericsson
8500 Boulevard Decarie
H4P 2N2 Montreal, Canada
Phone +1 514 345 7900 46628
Mobile +1 514 452 2160
[email-masked]
www.ericsson.com

[http://www.ericsson.com/current_campaign]<http://www.ericsson.com/current_campaign>

Legal entity: Ericsson Canada Inc., registered office in Montreal. This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer<http://www.ericsson.com/email_disclaimer>

---

From: Barry Leiba <[email-masked]>
Date: Wed, 10 Jun 2015 16:23:07 +0100

Daniel, I don't think you're asking the right question.  The procedure for
requesting review of a new prefer header proposal is already clear in RFC
7240, Section 5.1 (where the text you quote is from).  I think what you
mean to be doing here is following that procedure by sending a filled-out
template (along with a reference to the draft it's being put into), and
asking for review of that.  No?

Barry

On Wed, Jun 10, 2015 at 3:13 PM, Daniel Migault <[email-masked]
> wrote:

>  Hi,
>
>
>
> We would  like to provide recommendation on how to proceed to register a
> new Prefer Header and get expert review for that new header. Would you
> agree with the following text:
>
>
>
> “Registration requests should be sent to the <[email-masked]>
> mailing list, marked clearly in the subject line (e.g., "NEW PREFERENCE -
> example" to register an "example" preference).”
>
>
>
> BR,
>
> Daniel
>
>
>
>
>
>  <http://www.ericsson.com/>
>
>  *DANIEL MIGAULT *
> Researcher
> Research
>
>
> *Ericsson*
> 8500 Boulevard Decarie
> H4P 2N2 Montreal, Canada
> <http://www.ericsson.com/current_campaign>
>
>
>
> Legal entity: Ericsson Canada Inc., registered office in Montreal. This
> Communication is Confidential. We only send and receive email on the basis
> of the terms set out at www.ericsson.com/email_disclaimer
>

---

From: James M Snell <[email-masked]>
Date: Wed, 10 Jun 2015 08:23:15 -0700

Yes, the http WG mailing list is the right place to send those for review.
What is the new preference you have in mind?
On Jun 10, 2015 7:19 AM, "Daniel Migault" <[email-masked]>