Subject: RE: Confirmation of list posting -- confirmation ID: VZIWxgENjJWZ The ietf.org mailing-list server has received a list posting from [email-masked] to [email-masked] with the subject [email-masked]' As the sender address isn't subscribed to the list, and has not been confirmed earlier, we have to request a confirmation of the address. To confirm the address, send a message to [email-masked], with the same subject line as this mes

From: Mel <[email-masked]>
Date: Tue, 30 Jun 2015 05:50:10 +0100

Gmail

---

From: Mel <[email-masked]>
Date: Tue, 30 Jun 2015 06:55:04 +0100

VZIWxgENjJWZ

Gmail

On 30 Jun 2015, at 05:50, Mel <[email-masked]> wrote:

Gmail