Subject: Prague agenda

From: Mark Nottingham <[email-masked]>
Date: Mon, 22 Jun 2015 13:10:53 +1000

Hi,

The obvious things to talk about in Prague are:

* Alternative Services
* HTTP Opportunistic Security
* HTTP Legally Restricted Status Code
* HTTP Client-Initiated Content-Encoding

I also have a request to talk about the SEARCH proposal.

Is there anything else people would like to discuss?

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Mon, 22 Jun 2015 12:31:54 +0200

On 2015-06-22 05:10, Mark Nottingham wrote:
> ...
> ...

...for which WGLC ends today...

Best regards, Julian

---

From: Martin Thomson <[email-masked]>
Date: Mon, 22 Jun 2015 09:40:37 -0700

I'd like to talk about the new content-encodings.

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 23 Jun 2015 09:36:10 +1000

Both your draft and Julian's ooo?

> On 23 Jun 2015, at 2:40 am, Martin Thomson <[email-masked]> wrote:
>

---

From: Martin Thomson <[email-masked]>
Date: Tue, 23 Jun 2015 23:27:20 -0700

I think that Julian should be the one to talk about oob, but I'd certainly
like to talk about it. I think that there are some fundamental questions we
could address that both touch on. Of course the oob stuff is potentially
the most interesting in that regard.