Subject: Working Group Last Call for draft-ietf-httpbis-cice (Client-Initiated Content-Encoding)

From: Mark Nottingham <[email-masked]>
Date: Mon, 8 Jun 2015 10:43:21 +1000

We haven't seen too much discussion on this draft after we adopted. Working on the theory that this is because it's uncontroversial and straightforward, I'm making a Working Group Last Call to solicit any further issues, comment or support.

<https://tools.ietf.org/html/draft-ietf-httpbis-cice>

Please have a read through and bring any substantial issues up on-list. Editorial issues can go straight to github:
  https://github.com/httpwg/http-extensions/issues?q=is%3Aopen+is%3Aissue+label%3Acice

If you support publication of the draft (whether or not you find issues), that would be useful to know.

WGLC will end on 2015-06-22.

Regards,

--
Mark Nottingham   https://www.mnot.net/

---

From: Amos Jeffries <[email-masked]>
Date: Mon, 08 Jun 2015 20:45:01 +1200

> WGLC will end on 2015-06-22.

Looks okay to me apart from that last sentence in ection 1 looking a bit
odd. But which seems to have had several differing opinions mixing it
about already.

Amos