Subject: [Editorial Errata Reported] RFC7234 (4479)

From: RFC Errata System <[email-masked]>
Date: Sun, 20 Sep 2015 13:51:11 -0700 (PDT)

The following errata report has been submitted for RFC7234,
"Hypertext Transfer Protocol (HTTP/1.1): Caching".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7234&eid=4479

--------------------------------------
Type: Editorial
Reported by: Florian Best <[email-masked]>

Section: 5.3

Original Text
-------------
   The Expires value is an HTTP-date timestamp, as defined in 
   <a href="#section-7.1.1.1">Section</a>
   <a href="#section-7.1.1.1">7.1.1.1</a> of 
[<a href="./rfc7231" title="&quot;Hypertext Transfer Protocol (HTTP/1.1)
   : Semantics and Content&quot;">RFC7231</a>].

Corrected Text
--------------
   The Expires value is an HTTP-date timestamp, as defined in 
   <a href="./rfc7231#section-7.1.1.1">Section</a>
   <a href="./rfc7231#section-7.1.1.1">7.1.1.1</a> of 
[<a href="./rfc7231" title="&quot;Hypertext Transfer Protocol (HTTP/1.1)
   : Semantics and Content&quot;">RFC7231</a>].

Notes
-----
The anchor should link to RFC 7231. It links to the not-existing section in RFC 7234 itself.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7234 (draft-ietf-httpbis-p6-cache-26)
--------------------------------------
Title               : Hypertext Transfer Protocol (HTTP/1.1): Caching
Publication Date    : June 2014
Author(s)           : R. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed.
Category            : PROPOSED STANDARD
Source              : Hypertext Transfer Protocol Bis APP
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Julian Reschke <[email-masked]>
Date: Sun, 20 Sep 2015 23:13:29 +0200

This is a problem in the HTML generated on tools.ietf.org; it's not an 
issue with the actual RFC (which is a plain text document), nor with the 
source it was generated from (which is correct; see 
<http://greenbytes.de/tech/webdav/rfc7234.html#header.expires>).

Best regards, Julian

-- 
<green/>bytes GmbH, Hafenweg 16, D-48155 Münster, Germany
Amtsgericht Münster: HRB5782