Subject: Re: Call for Adoption: draft-grigorik-http-client-hints

From: Mark Nottingham <[email-masked]>
Date: Tue, 24 Nov 2015 11:08:24 +1100

We've held this for a while (sorry, Ilya). From talking to people, it seems like there's a reasonable amount of interest in this, and we already have one implementation in testing.

Given the interaction with Key, I think it's good to work on both at the same time. So, let's go ahead and adopt this as well.

Ilya - if you're still willing to edit, I can copy the source over to our repo and give you access.

Cheers,

> On 24 Aug 2015, at 4:13 pm, Mark Nottingham <[email-masked]> wrote:
> 
> We discussed this document in Dallas, and also a bit in Prague:
> <http://tools.ietf.org/html/draft-grigorik-http-client-hints-02>
> 
> We'd talked about doing this at the same time as Key, but I think that can be decoupled (especially since we have an implementer for Client Hints without Key).
> 
> Based on the discussion so far, I believe that we should adopt this document as a WG product, with a target of Proposed Standard.
> 
> I've discussed it with our Area Director, who agrees that it's a reasonable thing for us to do.
> 
> Please comment on-list; we’ll make a decision about adoption this time next week.
> 
> Regards,

--
Mark Nottingham   https://www.mnot.net/

---

From: Ilya Grigorik <[email-masked]>
Date: Mon, 23 Nov 2015 16:34:39 -0800

On Mon, Nov 23, 2015 at 4:08 PM, Mark Nottingham <[email-masked]> wrote:

> We've held this for a while (sorry, Ilya). From talking to people, it
> seems like there's a reasonable amount of interest in this, and we already
> have one implementation in testing.
>
> Given the interaction with Key, I think it's good to work on both at the
> same time. So, let's go ahead and adopt this as well.
>

Sounds great! Let's do it.