Subject: Last Calls

From: Julian Reschke <[email-masked]>
Date: Sat, 28 Nov 2015 10:20:20 +0100

Hi there!

I'd like to remind everybody that we have a number of Last Calls ending 
in a few days where I have seen little feedback (to say it politely...).

1) HTTP WG LC: <https://tools.ietf.org/html/draft-ietf-httpbis-alt-svc-09>

2) In IETF LC: 
<https://tools.ietf.org/html/draft-ietf-httpbis-legally-restricted-status-04>

and, also HTTP related:

3) in IETF LC: 
<https://tools.ietf.org/html/draft-ietf-appsawg-http-problem-01>

Best regards, Julian

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 29 Nov 2015 09:19:57 +1100

I suppose that might be because the Americans have had a holiday.

If anyone would like more time to look at #1, please say so. Of course, IETF LC is another opportunity to give feedback on it.

Cheers,

> On 28 Nov 2015, at 8:20 pm, Julian Reschke <[email-masked]> wrote:
> 
> Hi there!
> 
> I'd like to remind everybody that we have a number of Last Calls ending in a few days where I have seen little feedback (to say it politely...).
> 
> 2) In IETF LC: <https://tools.ietf.org/html/draft-ietf-httpbis-legally-restricted-status-04>
> 
> and, also HTTP related:
> 
> 3) in IETF LC: <https://tools.ietf.org/html/draft-ietf-appsawg-http-problem-01>
> 
> Best regards, Julian
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Martin Thomson <[email-masked]>
Date: Mon, 30 Nov 2015 16:26:55 -0800

That, and comments during IETF last call are never good.
On Nov 28, 2015 2:25 PM, "Mark Nottingham" <[email-masked]> wrote:

> If anyone would like more time to look at #1, please say so. Of course,
> IETF LC is another opportunity to give feedback on it.
>
> Cheers,
>
>
> > 1) HTTP WG LC: <
> https://tools.ietf.org/html/draft-ietf-httpbis-alt-svc-09>
> >
> > 2) In IETF LC: <
> https://tools.ietf.org/html/draft-ietf-httpbis-legally-restricted-status-04
> >
> >
> > and, also HTTP related:
> >
> > 3) in IETF LC: <
> https://tools.ietf.org/html/draft-ietf-appsawg-http-problem-01>
> >
> > Best regards, Julian
> >
>
> --