Subject: Re: Brief History of Web Sessions (95/96)

From: "Dave Wain" <[email-masked]>
Date: Sun, 3 Jan 2016 19:16:20 -0000

The only reason I kept the method secret was because the
patent office didn't regard algorithms as being patentable,
even though subsequently they thought it was patentable.

As for copyright, since I invented web sessions, I guess I
own the patent, trademark and the copyright too.

DW

Note: This message is private and confidential and hence
must be received without interception or distortion by the
intended recipients only. Permission to use the information
explicitly must come from the sender (and recipients).

My personal web site and alternate contact details are at:
http://homepage.ntlworld.com/dave.wain/.

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 4 Jan 2016 07:54:12 +1100

Dave, 

This is off-topic for the list. If you have IPR around an RFC, you can file a disclosure on ietf.org.

Regards,

> On 4 Jan 2016, at 6:16 am, Dave Wain <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/