Subject: Progress on Cookies

From: Mark Nottingham <[email-masked]>
Date: Mon, 22 Feb 2016 15:28:41 +1100

At this point, I think we've seen enough interest to adopt the following two documents:

* https://tools.ietf.org/html/draft-west-leave-secure-cookies-alone
* https://tools.ietf.org/html/draft-west-cookie-prefixes

Mike, are you willing to continue to edit those as WG documents?

As a reminder, the intent here is to identify a set of documents describing concrete changes to RFC6265; once we have consensus on their contents, we'll incorporate them and go to LC.

To get there, we need to see:

1) review of the two specs above to assure that they're suitable for incorporation into 6265, and
2) any other changes that people would like to see, ideally expressed as Internet-Drafts

We'll have the documents in the WG repo shortly; in the meantime, you can create and see issues here:
  https://github.com/httpwg/http-extensions/labels/6265bis

If you have ideas for other changes, please get them to the WG ASAP; I'd like to have a substantial discussion of Cookie-related things in B-A.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Mike West <[email-masked]>
Date: Mon, 22 Feb 2016 13:19:05 +0100

> Mike, are you willing to continue to edit those as WG documents?

Yes.

-mike