Subject: Rough agenda for B-A

From: Mark Nottingham <[email-masked]>
Date: Tue, 8 Mar 2016 16:20:48 +1100

I've started a rough agenda for Buenos Aires, see:
  https://github.com/httpwg/wg-materials/blob/gh-pages/ietf95/agenda.md

Suggestions welcome, as always.

Right now it looks like we have quite a lot to talk about, so I've asked our AD if there are any available slots we can spill into; stay tuned.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 16 Mar 2016 16:11:33 +1100

FYI - I've updated this to account for the Monday session that's been added. 

A couple of the drafts listed under "Potential Work" might be adopted before B-A; if so, we'll just discuss them as WG items.

Regards,