Subject: Reminder: HTTP WG Meeting today

From: Mark Nottingham <[email-masked]>
Date: Mon, 4 Apr 2016 14:37:37 -0300

... at 15:50 Buenos Aires time:
  http://www.timeanddate.com/worldclock/fixedtime.html?msg=IETF+95%3A+HTTP+Working+Group+Session+I&iso=20160404T1550&p1=51&ah=1&am=30

Agenda:
  https://github.com/httpwg/wg-materials/blob/gh-pages/ietf95/agenda.md

Meetecho:
  http://www.meetecho.com/ietf95/httpbis

Jabber:
  xmpp:[email-masked]?join

Audio feed:
  http://ietf95streaming.dnsalias.net/ietf/ietf951.m3u

Minutes:
  http://etherpad.tools.ietf.org:9000/p/ietf95-httpbis

--
Mark Nottingham   https://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Mon, 4 Apr 2016 20:06:42 +0200

> ... at 15:50 Buenos Aires time:

That is, in 44 minutes from now...

Best regards, Julian

---

From: Julian Reschke <[email-masked]>
Date: Thu, 7 Apr 2016 22:33:29 +0200

...and today's session is starting *now*.