Subject: Fwd: New Version Notification for draft-ietf-httpbis-http2-encryption-05.txt

From: Mark Nottingham <[email-masked]>
Date: Tue, 31 May 2016 16:02:46 +1000

FYI; this incorporates the discussing in WGLC. 

Please have a look at it; if any issues remain unresolved, please bring them to our attention ASAP.

As a reminder, Mike Bishop is Document Shepherd on this draft. Mike, could you please start preparing the writeup (see <https://github.com/httpwg/http-extensions/tree/master/writeups> for a template and examples)?

Regards,

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-ietf-httpbis-http2-encryption-05.txt
> Date: 31 May 2016 at 3:55:22 PM AEST
> To: "Mark Nottingham" <[email-masked]>, "Martin Thomson" <[email-masked]>
> 
> 
> A new version of I-D, draft-ietf-httpbis-http2-encryption-05.txt
> has been successfully submitted by Mark Nottingham and posted to the
> IETF repository.
> 
> Name:		draft-ietf-httpbis-http2-encryption
> Revision:	05
> Title:		Opportunistic Security for HTTP
> Document date:	2016-05-31
> Group:		httpbis
> Pages:		11
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-httpbis-http2-encryption-05.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-httpbis-http2-encryption/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-httpbis-http2-encryption-05
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-httpbis-http2-encryption-05
> 
> Abstract:
>   This document describes how "http" URIs can be accessed using
>   Transport Layer Security (TLS) to mitigate pervasive monitoring
>   attacks.
> 
> Note to Readers
> 
>   Discussion of this draft takes place on the HTTP working group
>   mailing list ([email-masked]), which is archived at
>   https://lists.w3.org/Archives/Public/ietf-http-wg/ .
> 
>   Working Group information can be found at http://httpwg.github.io/ ;
>   source code and issues list for this draft can be found at
>   https://github.com/httpwg/http-extensions/labels/opp-sec .
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 1 Jun 2016 16:48:48 +1000

To be clear: the last draft proposes resolutions to the following issues that came up in WGLC:

- https://github.com/httpwg/http-extensions/issues/167
- https://github.com/httpwg/http-extensions/issues/162
- https://github.com/httpwg/http-extensions/issues/161
- https://github.com/httpwg/http-extensions/issues/160

Cheers,

> On 31 May 2016, at 4:02 PM, Mark Nottingham <[email-masked]> wrote:
>