Subject: Call for Adoption: ORIGIN Frame

From: Mark Nottingham <[email-masked]>
Date: Wed, 4 May 2016 17:07:22 +1000

<https://tools.ietf.org/html/draft-nottingham-httpbis-origin-frame-01>

We've discussed this draft a few times, most recently in Buenos Aires, and there seemed to be good support. So, this is a Call for Adoption for draft-nottingham-httpbis-origin-frame-01.

Please state whether you support adoption, and ideally why. 

Because I'm an author on the draft, Natasha Rooney will be judging consensus on the CfA, and serving as Document Shepherd (if we adopt it). 

We'll wait at least one week before making a decision.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 4 May 2016 17:09:45 +1000

Well, that should teach me to check my notes. We already issued a CfA on March 16 for this. 

Please stand by...

> On 4 May 2016, at 5:07 PM, Mark Nottingham <[email-masked]> wrote:
>

---

From: Amos Jeffries <[email-masked]>
Date: Wed, 4 May 2016 23:20:46 +1200

> Well, that should teach me to check my notes. We already issued a CfA on March 16 for this. 

I didn't respond to the last call sorry. But you can count me / Squid in
as interested in seeing where this goes and possibly implementing a
client consumer.

Amos

---

From: Alcides Viamontes E <[email-masked]>
Date: Thu, 5 May 2016 13:51:48 +0200

I'm for it. The draft is clear regarding encodings and adequate security
provisions are made. We are looking forward to implement this in our
server.

On Wed, May 4, 2016 at 9:09 AM, Mark Nottingham <[email-masked]> wrote:

> > We've discussed this draft a few times, most recently in Buenos Aires,
> and there seemed to be good support. So, this is a Call for Adoption for
> draft-nottingham-httpbis-origin-frame-01.
> >
> > Because I'm an author on the draft, Natasha Rooney will be judging
> consensus on the CfA, and serving as Document Shepherd (if we adopt it).
> >

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 6 May 2016 10:09:10 +1000

... and Mike confirms that we appear to have consensus to adopt.

Natasha will serve as Document Shepherd. We'll get an -00 out shortly.

Cheers,

> On 4 May 2016, at 5:09 PM, Mark Nottingham <[email-masked]> wrote:
>

---

From: Natasha Rooney <[email-masked]>
Date: Tue, 10 May 2016 09:26:26 +0000

Thanks all! Happy to help with shepherding the doc.

Mark: I assume the next version will come out within a month from now, if not let me know. I’ll then ask the group for a review after this is out.

Also, is there any group-agreed or any ideas as to deadline for getting this done to completion? If not it’s no big deal, sometimes does help to have an idea of a rough deadline.

Many thanks!

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

On May 6, 2016, at 1:09 AM, Mark Nottingham <[email-masked]<mailto:[email-masked]>> wrote:

Cheers,

On 4 May 2016, at 5:09 PM, Mark Nottingham <[email-masked]<mailto:[email-masked]>> wrote:

Please stand by...

On 4 May 2016, at 5:07 PM, Mark Nottingham <[email-masked]<mailto:[email-masked]>> wrote:

Cheers,

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.