Subject: RE: Draft agenda for Berlin

From: Gabriel Montenegro <[email-masked]>
Date: Fri, 8 Jul 2016 21:58:05 +0000

Hi Mark and WG,

We just submitted a document to initiate discussion on HTTP/2 applicability for IoT:
https://tools.ietf.org/html/draft-montenegro-httpbis-h2ot-00

Could we have some time for it in Berlin?

Thanks,

Gabriel

> -----Original Message-----
> From: Mark Nottingham [mailto:[email-masked]]
> Sent: Thursday, June 23, 2016 17:45
> To: HTTP Working Group <[email-masked]>
> Subject: Draft agenda for Berlin
> 
> I've started to collect an agenda for Berlin here:
>   https://github.com/httpwg/wg-materials/blob/gh-pages/ietf96/agenda.md
> 
> Note that because we have some CfAs open at the moment, some parts
> might change if we decide to adopt documents beforehand.
> 
> As always, suggestions welcome.
> 
> Cheers,
> 
> --
> Mark Nottingham   https://www.mnot.net/
>

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 11 Jul 2016 15:12:36 +1000

Hi Gabriel,

Sure; I've added a slot on Friday.

Cheers,

> On 9 Jul 2016, at 7:58 AM, Gabriel Montenegro <[email-masked]> wrote:
> 
> Hi Mark and WG,
>