Subject: New co-chair for HTTPBIS WG

From: Alexey Melnikov <[email-masked]>
Date: Mon, 1 Aug 2016 17:33:11 +0100

Dear HTTPBIS participants,

I am pleased to announce that Patrick McManus from Mozilla has agreed to
help Mark co-chair HTTPBIS Working Group. Patrick is well known and
respected in the Web community, and has been attending IETF for a good
few years now. Patrick has management experience and I think Mark is
delighted to offload some WG management tasks to Patrick :-).

Best Regards,
Alexey, Responsible Area Director for HTTPBIS WG

---

From: Cory Benfield <[email-masked]>
Date: Mon, 1 Aug 2016 17:57:26 +0100

Congratulations again, Patrick!

Cory

> On 1 Aug 2016, at 17:33, Alexey Melnikov <[email-masked]> wrote:
>

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 1 Aug 2016 19:03:42 +0200

> On 1 Aug 2016, at 6:33 PM, Alexey Melnikov <[email-masked]> wrote:
> 

Yes :)

More seriously, though, I'm very happy to have Patrick on board because, to me, what we do here is about building a community, and I can't think of anyone that exemplifies that community and its spirit better than Patrick.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Ilya Grigorik <[email-masked]>
Date: Mon, 1 Aug 2016 10:16:49 -0700

\o/ ... awesome. Congrats to both Patrick and Mark! :-)

On Mon, Aug 1, 2016 at 10:03 AM, Mark Nottingham <[email-masked]> wrote:

> More seriously, though, I'm very happy to have Patrick on board because,
> to me, what we do here is about building a community, and I can't think of
> anyone that exemplifies that community and its spirit better than Patrick.
>
> Cheers,
>
> --

---

From: Willy Tarreau <[email-masked]>
Date: Mon, 1 Aug 2016 22:02:00 +0200

On Mon, Aug 01, 2016 at 07:03:42PM +0200, Mark Nottingham wrote:
> More seriously, though, I'm very happy to have Patrick on board because, to
> me, what we do here is about building a community, and I can't think of

Good news, congrats Patrick!

Willy

---

From: Stefan Eissing <[email-masked]>
Date: Mon, 1 Aug 2016 22:05:43 +0200

Very nice! Congrats to both!

> Am 01.08.2016 um 18:33 schrieb Alexey Melnikov <[email-masked]>:
>

---

From: Francesco Chemolli <[email-masked]>
Date: Mon, 1 Aug 2016 22:04:24 +0100

Congratulations and thanks to both for your support to the WG and the
community!

On Mon, Aug 1, 2016 at 9:05 PM, Stefan Eissing <[email-masked]
> wrote:

-- 
    Francesco Chemolli
    Squid Software Foundation

---

From: Jason Greene <[email-masked]>
Date: Mon, 1 Aug 2016 16:28:01 -0500

Congratulations Patrick!

> On Aug 1, 2016, at 11:33 AM, Alexey Melnikov <[email-masked]> wrote:
> 

--
Jason T. Greene
WildFly Lead / JBoss EAP Platform Architect
JBoss, a division of Red Hat

---

From: Daniel Stenberg <[email-masked]>
Date: Mon, 1 Aug 2016 23:38:30 +0200 (CEST)

On Mon, 1 Aug 2016, Alexey Melnikov wrote:

> help Mark co-chair HTTPBIS Working Group.

Congratulations to both of you and to all of us! That's just great!

-- 

  / daniel.haxx.se

---

From: Eliot Lear <[email-masked]>
Date: Tue, 2 Aug 2016 12:28:14 +0200

Congratulations, and thanks, Patrick, for taking on the job.

Eliot

---

From: Nicholas Hurley <[email-masked]>
Date: Tue, 2 Aug 2016 09:09:25 -0400

Congratulations to you, Patrick (and to you, Mark, for getting some of the
work off your plate)!