Subject: Working Group Last Call for draft-ietf-httpbis-client-hints-02

From: Mark Nottingham <[email-masked]>
Date: Wed, 5 Oct 2016 13:08:37 +1100

Ilya has just pushed a new draft with a few changes, and the issues list is empty. Note that, as discussed before, the target for this is now Experimental, not Standard Track.

  https://tools.ietf.org/html/draft-ietf-httpbis-client-hints-02

So, let's do a Working Group Last Call. Please indicate your support for this, any issues that haven't been addressed, and general feedback, either to this mailing list, or onto the issues list:
  https://github.com/httpwg/http-extensions/issues?q=is%3Aopen+is%3Aissue+label%3Aclient-hints

WGLC will end in two weeks, on 19 October 2016.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Kari hurtta <[email-masked]>
Date: Wed, 5 Oct 2016 07:03:47 +0300 (EEST)

> Ilya has just pushed a new draft with a few changes, and the issues list is 
> empty. Note that, as discussed before, the target for this is now Experimental, 
> not Standard Track.
> 

(editorial)

https://tools.ietf.org/html/draft-ietf-httpbis-client-hints-02#section-2.2.2

>   Above example indicates that the cache key needs to include the value
>   of the Width header field and be partitioned into groups of 320:
>   0-320, 320-640, and so on.

Is this 0-319, 320-639, and so on ?

319 divided by 320 = 0
320 divided by 320 = 1
639 divided by 320 = 1
640 divided by 320 = 2
(omitting the modulus)

https://tools.ietf.org/html/draft-ietf-httpbis-key-01#section-2.3.1

/ Kari Hurtta