Subject: ORIGIN Frame document

From: Mark Nottingham <[email-masked]>
Date: Mon, 21 Nov 2016 13:41:18 +1100

In the Seoul meeting, we seemed to get agreement in the room to stop work on the ORIGIN Frame document, in favour of a new SETTING that tells the client to restrict the connection to a single origin.

That document hasn't emerged yet, but we can still park the ORIGIN document for the time being.

Please respond to the list if you have any concerns.

--
Mark Nottingham   https://www.mnot.net/

---

From: Martin Thomson <[email-masked]>
Date: Mon, 21 Nov 2016 14:18:35 +1100

> That document hasn't emerged yet, but we can still park the ORIGIN document for the time being.

Park and maybe eventually abandon when we figure out what is really
needed.  Works for me.