Subject: [Editorial Errata Reported] RFC7230 (4891)

From: RFC Errata System <[email-masked]>
Date: Fri, 16 Dec 2016 14:17:50 -0800 (PST)

The following errata report has been submitted for RFC7230,
"Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7230&eid=4891

--------------------------------------
Type: Editorial
Reported by: Mike Bishop <[email-masked]>

Section: 3.2.6

Original Text
-------------
qdtext         = HTAB / SP /%x21 / %x23-5B / %x5D-7E / obs-text

Corrected Text
--------------
qdtext         = HTAB / SP / %x21 / %x23-5B / %x5D-7E / obs-text

Notes
-----
Lack of space between the slash and the alternative makes it unclear that the slash isn't part of the next alternative.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7230 (draft-ietf-httpbis-p1-messaging-26)
--------------------------------------
Title               : Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing
Publication Date    : June 2014
Author(s)           : R. Fielding, Ed., J. Reschke, Ed.
Category            : PROPOSED STANDARD
Source              : Hypertext Transfer Protocol Bis APP
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Julian Reschke <[email-masked]>
Date: Sat, 17 Dec 2016 08:52:28 +0100

On 2016-12-16 23:17, RFC Errata System wrote:
> ...

Not a bug, but certainly an improvement.

"Held for document update"?

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 20 Dec 2016 11:33:23 -0500

SGTM.

> On 17 Dec. 2016, at 2:52 am, Julian Reschke <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/