Subject: Re: JFV and Common Structure specifications

From: Mark Nottingham <[email-masked]>
Date: Thu, 8 Dec 2016 16:11:16 +1100

I've marked JFV as a "Dead WG Document", and added PHK's source markdown to our repo:
  https://github.com/httpwg/http-extensions/blob/master/draft-ietf-httpbis-header-structure.md
.. making a few tweaks to get it into our toolchain.

PHK, please have a look, and if it looks OK to you, submit as a -00 (see SUBMITTING.md, and feel free to ask for help).

Cheers,

> On 21 Nov. 2016, at 1:38 pm, Mark Nottingham <[email-masked]> wrote:
> 
> In Seoul, we discussed both of these specs:
>  https://tools.ietf.org/html/draft-ietf-httpbis-jfv
>  https://tools.ietf.org/html/draft-kamp-httpbis-structure
> 
> Draft minutes:
>  https://github.com/httpwg/wg-materials/blob/gh-pages/ietf97/minutes.md#draft-ietf-httpbis-jfv-and-draft-kamp-httpbis-structure
> 
> The feeling in the room was that we should abandon the JFV draft and adopt the structure draft in its place, with the understanding that it better reflected our current thinking in this area.
> 
> If you have concerns about this, please bring them up on list ASAP; otherwise we'll proceed.
> 
> Cheers,
> 
> --
> Mark Nottingham   https://www.mnot.net/
> 
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 8 Dec 2016 16:29:14 +1100

One more thing -- thanks to Julian for his efforts; JFV gave us something to focus our discussion on and helped us identify many of the issues in the area.

Regards,

> On 8 Dec. 2016, at 4:11 pm, Mark Nottingham <[email-masked]> wrote:
>