Subject: draft-ietf-httpbis-http2-encryption-10

From: Martin Thomson <[email-masked]>
Date: Wed, 1 Feb 2017 16:17:32 +1100

I've just posted an update to this doc:

https://datatracker.ietf.org/doc/draft-ietf-httpbis-http2-encryption/

This incorporates my best attempt to address the comments Kari had on
the last version.  If this is OK, I think that Mark should ask the
IESG to publish this as Experimental.

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 1 Feb 2017 17:07:59 +1100

I know we're pretty exhausted with this one, but I do observe that the change since WGLC on this one are pretty substantial:
  https://www.ietf.org/rfcdiff?url1=draft-ietf-httpbis-http2-encryption-04&url2=draft-ietf-httpbis-http2-encryption-10

However, Mike is Document Shepherd on this one, so I'll let him make the call as to whether we need another WGLC. Personally, I think if we do have one, a week or so would be sufficient.

Cheers,

> On 1 Feb 2017, at 4:17 pm, Martin Thomson <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/