Subject: Second Working Group Last Call: draft-ietf-httpbis-http2-encryption-10

From: Mark Nottingham <[email-masked]>
Date: Fri, 3 Feb 2017 12:19:28 +1100

Sending with a new Subject to make sure people see it. 

Let's say it'll last until at least 9 Feb.

Cheers,

> On 2 Feb 2017, at 6:28 am, Mike Bishop <[email-masked]> wrote:
> 
> I would agree that the changes are pretty substantial, both in text and spirit.  A short second WGLC seems like a good idea.  Everyone give it a fresh read (I'll do likewise) and post any feedback to the list.
> 
> -----Original Message-----
> From: Mark Nottingham [mailto:[email-masked]] 
> Sent: Tuesday, January 31, 2017 10:08 PM
> To: Martin Thomson <[email-masked]>
> Cc: HTTP Working Group <[email-masked]>; Mike Bishop <[email-masked]>
> Subject: Re: draft-ietf-httpbis-http2-encryption-10
> 
> I know we're pretty exhausted with this one, but I do observe that the change since WGLC on this one are pretty substantial:
>  https://www.ietf.org/rfcdiff?url1=draft-ietf-httpbis-http2-encryption-04&url2=draft-ietf-httpbis-http2-encryption-10
> 
> However, Mike is Document Shepherd on this one, so I'll let him make the call as to whether we need another WGLC. Personally, I think if we do have one, a week or so would be sufficient.
> 
> Cheers,
> 
> 
>> On 1 Feb 2017, at 4:17 pm, Martin Thomson <[email-masked]> wrote:
>> 
>> I've just posted an update to this doc:
>> 
>> https://datatracker.ietf.org/doc/draft-ietf-httpbis-http2-encryption/
>> 
>> This incorporates my best attempt to address the comments Kari had on 
>> the last version.  If this is OK, I think that Mark should ask the 
>> IESG to publish this as Experimental.
>> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Patrick McManus <[email-masked]>
Date: Wed, 8 Feb 2017 17:32:15 -0500

LGTM; I'm prepared to update the firefox implementation to match.

On Thu, Feb 2, 2017 at 8:19 PM, Mark Nottingham <[email-masked]> wrote:

> > I would agree that the changes are pretty substantial, both in text and
> spirit.  A short second WGLC seems like a good idea.  Everyone give it a
> fresh read (I'll do likewise) and post any feedback to the list.
> >
> > I know we're pretty exhausted with this one, but I do observe that the
> change since WGLC on this one are pretty substantial:
> >  https://www.ietf.org/rfcdiff?url1=draft-ietf-httpbis-http2-
> encryption-04&url2=draft-ietf-httpbis-http2-encryption-10
> >
> > However, Mike is Document Shepherd on this one, so I'll let him make the
> call as to whether we need another WGLC. Personally, I think if we do have
> one, a week or so would be sufficient.
> >
> > Cheers,
> >
> >