Subject: Re: Partial review of draft-ietf-httpbis-rfc5987bis-04

From: Julian Reschke <[email-masked]>
Date: Tue, 21 Feb 2017 20:17:07 +0100

On 2017-02-21 20:14, Jouni Korhonen wrote:
> ...
> The IDnits complains about non-ascii characters (pound, euro, etc). I
> am not sure whether that will turn out to an "editorial" issue in the
> final RFC text.
> ...

Right. That's because the tool chain doesn't yet support that properly. 
That shouldn't stop us from pushing.

(I'm ok with the spec spending some quality time in the RFC Editor queue 
until they are ready)

Best regards, Julian

---

From: "jouni.nospam" <[email-masked]>
Date: Tue, 21 Feb 2017 20:09:06 +0000

> On Feb 21, 2017, at 11:17 AM, Julian Reschke <[email-masked]> wrote:
> 
> Right. That's because the tool chain doesn't yet support that properly. That shouldn’t stop us from pushing.

Yep. That should not be any kind of blocking factor/issue.

> (I’m ok with the spec spending some quality time in the RFC Editor queue until they are ready)

Whatever works for you/Editor.

- Jouni

> 
> Best regards, Julian
> 
> _______________________________________________
> OPS-DIR mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ops-dir