Subject: Re: Call for Adoption: Early Hints (103)

From: Mark Nottingham <[email-masked]>
Date: Tue, 7 Feb 2017 11:12:25 +1100

Let's consider this adopted.

Kazuho, are you happy to continue editing?

Cheers,

> On 8 Dec 2016, at 3:01 pm, Mark Nottingham <[email-masked]> wrote:
> 
> Based on the discussion so far, it seems like there's strong support for adopting this draft.
> 
> Anyone have additional comments?
> 
> 
>> On 23 Nov. 2016, at 9:26 am, Patrick McManus <[email-masked]> wrote:
>> 
>> Dear Gentlefolk of HTTPbis,
>> 
>> This is a followup to Kazuho's presentation in Seoul[*] where he discussed https://datatracker.ietf.org/doc/draft-kazuho-early-hints-status-code/
>> 
>> The idea seemed to have acceptance (both in the room and on the list) with some concerns expressed about interoperability. Kazuho was kind enough to publish an endpoint so you can test if the client you implement has an unexpected failure in the face of 103.
>> 
>> However, the draft was published pretty close to meeting time and there wasn't much space for discussion in the room. So before we do a Call For Adoption, I would like to hear some more discussion so the chairs can be confident there is interest - even if that discussion is "I would like to implement that" or "what does that accomplish?". Please do chime in, your silence will be taken for disinterest otherwise :).
>> 
>> -Patrick
>> 
>> [*] http://recs.conf.meetecho.com/Playout/watch.jsp?recording=IETF97_HTTPBIS&chapter=chapter_1 goto 1:43 mark
> 
> --
> Mark Nottingham   https://www.mnot.net/
> 
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Kazuho Oku <[email-masked]>
Date: Tue, 7 Feb 2017 12:03:37 +0900

> Kazuho, are you happy to continue editing?

Yes. I think I can handle it since it's pretty short.

Thank you for the adoption.

-- 
Kazuho Oku