Subject: Fwd: New Version Notification - draft-ietf-httpbis-encryption-encoding-08.txt

From: Mark Nottingham <[email-masked]>
Date: Fri, 3 Mar 2017 14:56:04 +1100

FYI; this incorporates the nits that were noticed during the most recent WGLC (ending yesterday). Since we haven't had any pushback, I'll push the button and send this to the IESG.

Thanks to Martin for his efforts here, and everyone for their input.

Cheers,

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification - draft-ietf-httpbis-encryption-encoding-08.txt
> Date: 3 March 2017 at 2:52:46 pm AEDT
> To: "Mark Nottingham" <[email-masked]>
> 
> 
> A new version (-08) has been submitted for draft-ietf-httpbis-encryption-encoding:
> https://www.ietf.org/internet-drafts/draft-ietf-httpbis-encryption-encoding-08.txt
> 
> 
> The IETF datatracker page for this Internet-Draft is:
> https://datatracker.ietf.org/doc/draft-ietf-httpbis-encryption-encoding/
> 
> Diff from previous version:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-httpbis-encryption-encoding-08
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> IETF Secretariat.
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Tue, 7 Mar 2017 08:56:09 +0100

On 2017-03-03 04:56, Mark Nottingham wrote:
> FYI; this incorporates the nits that were noticed during the most recent
> WGLC (ending yesterday). Since we haven't had any pushback, I'll push
> the button and send this to the IESG.
>

FWIW, I have a Java proof-of-concept for draft 07 in 
<https://gist.github.com/reschke/46659c912b426dffeac41d9a21421c95>. 
AFAIU, -08 didn't change the actual bits on the wire.

(The sample code replays the examples in the spec successfully)

Best regards, Julian