Subject: [Editorial Errata Reported] RFC8164 (5023)

From: RFC Errata System <[email-masked]>
Date: Fri, 19 May 2017 16:13:42 -0700 (PDT)

The following errata report has been submitted for RFC8164,
"Opportunistic Security for HTTP/2".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5023

--------------------------------------
Type: Editorial
Reported by: Xiaoyin Liu <[email-masked]>

Section: GLOBAL

Original Text
-------------
This mechanism not a replacement for "https"
URIs; it is vulnerable to active attacks.

Corrected Text
--------------
This mechanism is not a replacement for "https"
URIs; it is vulnerable to active attacks.

Notes
-----
This sentence is in the Abstract. It misses the verb "is".

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8164 (draft-ietf-httpbis-http2-encryption-11)
--------------------------------------
Title               : Opportunistic Security for HTTP/2
Publication Date    : May 2017
Author(s)           : M. Nottingham, M. Thomson
Category            : EXPERIMENTAL
Source              : Hypertext Transfer Protocol Bis
Area                : Applications and Real-Time
Stream              : IETF
Verifying Party     : IESG

---

From: Mike Bishop <[email-masked]>
Date: Sat, 20 May 2017 13:45:18 +0000

Yep.  Double check to be sure we didn't any words out....

However, I don't think it's "GLOBAL" -- just once in the abstract.

-----Original Message-----
From: RFC Errata System [mailto:[email-masked]] 
Sent: Friday, May 19, 2017 4:14 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Editorial Errata Reported] RFC8164 (5023)

The following errata report has been submitted for RFC8164, "Opportunistic Security for HTTP/2".

--------------------------------------
You may review the report below and at:
https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.rfc-editor.org%2Ferrata%2Feid5023&data=02%7C01%7CMichael.Bishop%40microsoft.com%7C66a929359b074d3c6e6808d49f0d4e50%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636308326872395934&sdata=2g3zq9OHPn%2FIYUYrQEKPUIMsvaURzsj8PKuUlDH1AxM%3D&reserved=0

Section: GLOBAL

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please use "Reply All" to discuss whether it should be verified or rejected. When a decision is reached, the verifying party can log in to change the status and edit the report, if necessary.