Subject: RE: What is CCNA Certification

From: Mike Bishop <[email-masked]>
Date: Wed, 26 Jul 2017 18:42:55 +0000

Anything we can do to block this junk from the list?

-----Original Message-----
From: mostafa shahdadi [mailto:[email-masked]] 
Sent: Wednesday, July 26, 2017 11:19 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Mike Bishop <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: What is CCNA Certification

https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fyoutu.be%2FE9uFNkzIzaw&data=02%7C01%7CMichael.Bishop%40microsoft.com%7Ce06a44882cd841b780d108d4d45595e6%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636366911464857913&sdata=bLjG43u7kdvtzyb9AQRg8UEOFHnoIt%2B2cWXK14cla9s%3D&reserved=0

Sent from my iPad

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 27 Jul 2017 09:32:44 +1000

[ removing some on CC: ]

Hey Mike,

It looks like this didn't go out on the list, at least according to my archives. It was CC:ed to a number of list members, so that's probably how you got a copy. 

Cheers,

> On 27 Jul 2017, at 4:42 am, Mike Bishop <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Mike Bishop <[email-masked]>
Date: Wed, 26 Jul 2017 23:38:01 +0000

Ah, I see.  Then apologies for sending it to the list.  😉

-----Original Message-----
From: Mark Nottingham [mailto:[email-masked]] 
Sent: Wednesday, July 26, 2017 4:33 PM
To: Mike Bishop <[email-masked]>
Cc: [email-masked]
Subject: Re: What is CCNA Certification

[ removing some on CC: ]

Hey Mike,

Cheers,

--
Mark Nottingham   https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.mnot.net%2F&data=02%7C01%7CMichael.Bishop%40microsoft.com%7C13bc0998e5bf4ffba58508d4d47ea162%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636367087721721939&sdata=ezuvLwnNdU6tqdNfbrAcEyTCQUjo7epJegH4QJIreio%3D&reserved=0