Subject: Re: Working Group Last Call: Cache Digest draft-ietf-httpbis-cache-digest/

From: Julian Reschke <[email-masked]>
Date: Sat, 5 Aug 2017 21:03:45 +0200

On 2017-07-27 17:25, Patrick McManus wrote:
> ...

Some editorial feedback:

1) ABNF list rule reference has wrong section 
(https://github.com/httpwg/http-extensions/pull/376)

2) Throughout s/header/header field/

3) 
<https://www.greenbytes.de/tech/webdav/draft-ietf-httpbis-cache-digest-02.html#rfc.section.5.p.4>:

"TODO: discuss how effective the suggested mitigations actually would be."

4) Please avoid lowercase BCP 14 keywords such as "may", or invoke 
<https://tools.ietf.org/html/rfc8174>

Best regards, Julian

---

From: Patrick McManus <[email-masked]>
Date: Mon, 14 Aug 2017 13:19:48 +0000 (UTC)

Kazuho, Mark, Gentlefolk of HTTPbis,

During the WGLC for cache-digest we seem to have reached consensus for
advancing this document after one editorial issue is resolved. After that
is resolved we can proceed. Thanks Julian for the careful reading and
https://github.com/httpwg/http-extensions/issues/382

-Patrick

On Sat, Aug 5, 2017 at 3:03 PM, Julian Reschke <[email-masked]>
wrote:

> 1) ABNF list rule reference has wrong section (
> https://github.com/httpwg/http-extensions/pull/376)
>
> 3) <https://www.greenbytes.de/tech/webdav/draft-ietf-httpbis-
> cache-digest-02.html#rfc.section.5.p.4>:
>
> 4) Please avoid lowercase BCP 14 keywords such as "may", or invoke <
> https://tools.ietf.org/html/rfc8174>
>
> Best regards, Julian
>
>