Subject: Fwd: IETF 100 Preliminary Agenda

From: Mark Nottingham <[email-masked]>
Date: Fri, 13 Oct 2017 15:03:21 -0700

For those interested -- we're Monday and Friday. Note that this is a draft agenda, and may change.

Cheers,

> Begin forwarded message:
> 
> From: IETF Agenda <[email-masked]>
> Subject: IETF 100 Preliminary Agenda
> Date: 13 October 2017 at 3:00:55 pm GMT-7
> To: "Working Group Chairs" <[email-masked]>
> Reply-To: IETF Agenda <[email-masked]>
> Archived-At: <https://mailarchive.ietf.org/arch/msg/wgchairs/ZNCMn16MBNSOp8lFvFKIFxn_t5w>
> 
> The IETF 100 preliminary agenda has been posted. The final agenda will be published on Friday, October 20, 2017.  
> 
> If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.
> 
> https://datatracker.ietf.org/meeting/100/agenda.html
> https://datatracker.ietf.org/meeting/100/agenda.txt
> 
> Thank you!
> 
> IETF Secretariat
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 13 Oct 2017 15:08:41 -0700

In particular, we're currently conflicting with DISPATCH on Monday, and have requested a change.

Cheers,

> On 13 Oct 2017, at 3:03 pm, Mark Nottingham <[email-masked]> wrote:
>

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 13 Oct 2017 15:19:27 -0700

It turns out we're sharing a slot with DISPATCH, which should be interesting. Back to your regular programming...

> On 13 Oct 2017, at 3:08 pm, Mark Nottingham <[email-masked]> wrote:
>

---

From: ႐ိႈင္း မာနစ်ာန္ <[email-masked]>
Date: Tue, 17 Oct 2017 00:21:24 -0700

winpaingthu23
---------- Forwarded message ----------
From: "Mark Nottingham" <[email-masked]>
Date: Oct 14, 2017 4:53 AM
Subject: Re: IETF 100 Preliminary Agenda
To: "HTTP Working Group" <[email-masked]>
Cc:

It turns out we're sharing a slot with DISPATCH, which should be
interesting. Back to your regular programming...

>>> The IETF 100 preliminary agenda has been posted. The final agenda will
be published on Friday, October 20, 2017.
>>>
>>> If you would like to request a change to the preliminary agenda, please
send a message to [email-masked] and copy all relevant Area Directors.