Subject: DRAFT meeting minutes for IETF101

From: Mark Nottingham <[email-masked]>
Date: Wed, 21 Mar 2018 11:05:02 +0000

... are at:
  https://github.com/httpwg/wg-materials/blob/gh-pages/ietf101/minutes.md

As always, please make suggestions and corrections via pull requests or e-mail.

Many thanks to Bron Gondwana for scribing.

--
Mark Nottingham   https://www.mnot.net/

---

From: Lucas Pardue <[email-masked]>
Date: Wed, 21 Mar 2018 11:33:49 +0000

Hi Mark,

Thanks for the minutes Bron, look good.

A clarification point, in the SNI discussion what is captured is:

   Martin Thompson

   Akamai are looking at using SNI for validating ownership of domains

What I heard was ACME, I'd issue a PR but don't want to misrepresent if I misheard.

Lucas

> -----Original Message-----
> From: Mark Nottingham [mailto:[email-masked]]
> Sent: 21 March 2018 11:05
> To: HTTP Working Group <[email-masked]>
> Cc: Patrick McManus <[email-masked]>
> Subject: DRAFT meeting minutes for IETF101
> 
> ... are at:

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 21 Mar 2018 11:35:14 +0000

I think that's correct; PR away :)

> On 21 Mar 2018, at 11:33 am, Lucas Pardue <[email-masked]> wrote:
> 
> Hi Mark,
>