Subject: HTTPbis Call For Adoption: Variants

From: Patrick McManus <[email-masked]>
Date: Thu, 22 Mar 2018 22:17:06 +0000

Gentlefolk of HTTPbis,

During IETF 101 in London we did a consensus hum on the call for adoption
of the Variants draft by Mark Nottingham.

https://tools.ietf.org/html/draft-nottingham-variants-02

The room showed a strong consensus for adopting the draft and now we need
to confirm that on the mailing list.

I will leave the call for adoption open through the end of Friday March
30th (wherever it might still be March 30th). Please reply to this thread
to comment on the issue.

If you participated in the meeting (whether in person or remotely) you have
already been counted and don't need to reply to this thread unless you'd
like to offer new information.

Thanks.
Patrick

---

From: Willy Tarreau <[email-masked]>
Date: Fri, 23 Mar 2018 05:44:34 +0100

Hi Patrick,

> to confirm that on the mailing list.

sounds good, +1 for me.

Cheers,
Willy

---

From: Amos Jeffries <[email-masked]>
Date: Fri, 23 Mar 2018 22:26:08 +1300

>> to confirm that on the mailing list.

And from me. +1

Amos

---

From: Yves Lafon <[email-masked]>
Date: Fri, 23 Mar 2018 13:28:16 +0100

> On 22 Mar 2018, at 23:17, Patrick McManus <[email-masked]> wrote:
> 
> Gentlefolk of HTTPbis,
> 
> During IETF 101 in London we did a consensus hum on the call for adoption of the Variants draft by Mark Nottingham.
> 
> The room showed a strong consensus for adopting the draft and now we need to confirm that on the mailing list.
> 
> I will leave the call for adoption open through the end of Friday March 30th (wherever it might still be March 30th). Please reply to this thread to comment on the issue.

+1 as well.

> 
> If you participated in the meeting (whether in person or remotely) you have already been counted and don't need to reply to this thread unless you'd like to offer new information.
> 
> Thanks.
> Patrick
> 
> 
> 

-- 
Baroula que barouleras, au tiéu toujou t'entourneras.

        ~~Yves