Subject: Re: Publication has been requested for draft-ietf-httpbis-replay-02

From: Julian Reschke <[email-masked]>
Date: Tue, 3 Apr 2018 13:10:53 +0200

On 2018-03-27 17:12, Patrick McManus wrote:
> Patrick McManus has requested publication of draft-ietf-httpbis-replay-02 as Proposed Standard on behalf of the HTTPBIS working group.
> 
> Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-httpbis-replay/

Did we have a WG Last Call on this document?

Best regards, Julian

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 3 Apr 2018 21:17:03 +1000

Yes, it was started in late November. 

Sent from my iPhone

> On 3 Apr 2018, at 9:10 pm, Julian Reschke <[email-masked]> wrote:
>

---

From: Julian Reschke <[email-masked]>
Date: Tue, 3 Apr 2018 13:39:55 +0200

>> Did we have a WG Last Call on this document?

Indeed, 
<https://lists.w3.org/Archives/Public/ietf-http-wg/2017OctDec/0322.html> 
(I was looking for the draft name in the subject line...)

Best regards, Julian