Subject: WGLC: draft-ietf-httpbis-replay-03.txt

From: Patrick McManus <[email-masked]>
Date: Fri, 04 May 2018 16:25:03 +0000 (UTC)

Genetlefolk of HTTPbis,

A little bit of a blast from the past here - we have a new revision of
replay (aka "early data") for your consideration. This version addresses
feedback from both the WGLC (which was regrettably a while ago, the
paperwork got lost in the shuffle), and the IETF LC. In my view it
represents consensus and considers all the comments made over that time..
but before it heads to the IESG telechat I wanted to highlight it for the
working group one last time because of the time gap to make sure there is
nothing in there that surprises the group.

We'll re-run the WGLC for the next week. If you have reason to believe this
doesn't represent consensus of the WG please send that feedback to the list
(or to me).

Thanks

-Patrick

On Thu, May 3, 2018 at 7:42 PM, <[email-masked]> wrote:

>
> A new version (-03) has been submitted for draft-ietf-httpbis-replay:
> https://www.ietf.org/internet-drafts/draft-ietf-httpbis-replay-03.txt
>
>
> The IETF datatracker page for this Internet-Draft is:
> https://datatracker.ietf.org/doc/draft-ietf-httpbis-replay/
>
> Diff from previous version:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-httpbis-replay-03
>
> Please note that it may take a couple of minutes from the time of
> submission
> until the diff is available at tools.ietf.org.
>
> IETF Secretariat.
>
>

---

From: Mike Bishop <[email-masked]>
Date: Tue, 8 May 2018 20:47:16 +0000

One minor nit in the intro:  automated retries which are performed by something other than the user agent are also “without the awareness of the client.”

Otherwise, it looks good to me.

From: Patrick McManus <[email-masked]>
Sent: Friday, May 4, 2018 9:25 AM
To: HTTP Working Group <[email-masked]>
Cc: Alexey Melnikov <[email-masked]>; Patrick McManus <[email-masked]>
Subject: WGLC: draft-ietf-httpbis-replay-03.txt

Genetlefolk of HTTPbis,

A little bit of a blast from the past here - we have a new revision of replay (aka "early data") for your consideration. This version addresses feedback from both the WGLC (which was regrettably a while ago, the paperwork got lost in the shuffle), and the IETF LC. In my view it represents consensus and considers all the comments made over that time.. but before it heads to the IESG telechat I wanted to highlight it for the working group one last time because of the time gap to make sure there is nothing in there that surprises the group.

We'll re-run the WGLC for the next week. If you have reason to believe this doesn't represent consensus of the WG please send that feedback to the list (or to me).

Thanks

-Patrick

On Thu, May 3, 2018 at 7:42 PM, <[email-masked]<mailto:[email-masked]>> wrote:

Please note that it may take a couple of minutes from the time of submission
until the diff is available at tools.ietf.org<http://tools.ietf.org>.

IETF Secretariat.