Subject: Re: Working Group Last Call for draft-ietf-httpbis-expect-ct-05

From: Mark Nottingham <[email-masked]>
Date: Mon, 9 Jul 2018 10:33:14 +1000

Everyone,

It looks like all of the WGLC feedback has been addressed in -06:
  https://datatracker.ietf.org/doc/draft-ietf-httpbis-expect-ct/

Please have a look and raise any remaining issues quickly; hearing nothing, we'll submit to the IESG in the next day or two.

Cheers,

> On 31 May 2018, at 1:27 pm, Mark Nottingham <[email-masked]> wrote:
> 
> Everyone,
> 
> Emily has indicated that she thinks this document is ready for WGLC, and there are no open issues.
> 
> Please take a look at:
>  https://tools.ietf.org/html/draft-ietf-httpbis-expect-ct-05
> 
> And bring up and issues / concerns / suggestions here or on the issues list. Statements of implementation or support for publication would also be appreciated.
> 
> Working Group Last Call will end on 8 June 2018.
> 
> --
> Mark Nottingham   https://www.mnot.net/
> 
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Tue, 10 Jul 2018 06:44:59 +0200

> Please have a look and raise any remaining issues quickly; hearing nothing, we'll submit to the IESG in the next day or two.

tools.ietf.org currently gives me an error, so checking the diffs isn't 
as easy as usual.

I also note that there have been changes since -06, so I believe a new 
draft should be submitted before getting it to the IESG...

Best regards, Julian

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 11 Jul 2018 14:32:35 +1000

Since it's still giving errors, I've generated and attached 06 and a diff for review.

The changes since -06 were to address I-D nits; they haven't been uploaded because the queue is currently closed.

Cheers,

> On 10 Jul 2018, at 2:44 pm, Julian Reschke <[email-masked]> wrote:
> 
> tools.ietf.org currently gives me an error, so checking the diffs isn't as easy as usual.
> 
> I also note that there have been changes since -06, so I believe a new draft should be submitted before getting it to the IESG...
> 
> Best regards, Julian

---

From: Vipada Sangkaew <[email-masked]>
Date: Wed, 11 Jul 2018 16:30:50 +0700

Thanks. +66923264355

เมื่อ 10 ก.ค. 2018 11:48 AM "Julian Reschke" <[email-masked]>
เขียนว่า

>> Please have a look and raise any remaining issues quickly; hearing
>> nothing, we'll submit to the IESG in the next day or two.
>>
>> Cheers,
>>
>

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 17 Jul 2018 11:37:16 -0400

Now that -07 is out and not hearing any further comment, we'll submit to the IESG for consideration.

Thanks to everyone, especially Emily.

Cheers,

> On 11 Jul 2018, at 12:32 am, Mark Nottingham <[email-masked]> wrote:
> 
> <draft-ietf-httpbis-expect-ct-06-from-5.diff.html><draft-ietf-httpbis-expect-ct-06.txt>
> 
> 
> <draft-ietf-httpbis-expect-ct-07-from-6.diff.html>
> 
> Cheers,
> 
>