Subject: New co-chair for HTTPBIS

From: Alexey Melnikov <[email-masked]>
Date: Fri, 26 Oct 2018 13:40:46 +0000

Dear HTTPBIS participants,

As you may have noticed, both of the current chairs of this WG now have the same employer. To diversify its leadership and avoid perception of conflict of interests, I've worked with Mark and Patrick to identify candidates for a third chair, and am happy to announce that Tommy Pauly has agreed to serve in that role.

Please join me in welcoming him!

Best Regards,
Alexey, as AD.

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 30 Oct 2018 09:35:18 +0000

Welcome Tommy!

On Tue, 30 Oct 2018, 09:19 Alexey Melnikov, <[email-masked]> wrote:

> As you may have noticed, both of the current chairs of this WG now have
> the same employer. To diversify its leadership and avoid perception of
> conflict of interests, I've worked with Mark and Patrick to identify
> candidates for a third chair, and am happy to announce that Tommy Pauly has
> agreed to serve in that role.
>

---

From: Cory Benfield <[email-masked]>
Date: Tue, 30 Oct 2018 12:40:30 +0000

Welcome and congratulations!