Subject: Working Group Last Call:

From: Patrick McManus <[email-masked]>
Date: Sat, 27 Oct 2018 09:05:06 -0400

Hi All - After consultation with the authors, determining the issue list
has been empty for a while, and checking the mailing list for discussion,
it appears that the CDN loop prevention draft is ready for WGLC.

We'll run this for the next two weeks, ending at the end of IETF BKK Week.

Please have a look at:
https://tools.ietf.org/html/draft-ietf-httpbis-cdn-loop-01

Raise any issues either on the mailing list or in the issues list.
Statements of support, implementation, or intent to implement to the list
would also be helpful.

Thank You!
-Patrick

---

From: Martin J. Dürst <[email-masked]>
Date: Sun, 28 Oct 2018 00:15:19 +0000

[just completing the subject]