Subject: [Editorial Errata Reported] RFC7725 (5512)

From: RFC Errata System <[email-masked]>
Date: Mon, 1 Oct 2018 17:15:09 -0700 (PDT)

The following errata report has been submitted for RFC7725,
"An HTTP Status Code to Report Legal Obstacles".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5512

--------------------------------------
Type: Editorial
Reported by: Curt Self <[email-masked]>

Section: 3

Original Text
-------------
Note that in many cases clients can still access the denied resource
by using technical countermeasures such as a VPN or the Tor network.

Corrected Text
--------------
(remove the sentence)

Notes
-----
I understand that the status code itself is kind of a joke (Fahrenheit 451), but the sentence above seems to have no place in a technical document. It provides no insight into use cases for either a client or implementing software.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7725 (draft-ietf-httpbis-legally-restricted-status-04)
--------------------------------------
Title               : An HTTP Status Code to Report Legal Obstacles
Publication Date    : February 2016
Author(s)           : T. Bray
Category            : PROPOSED STANDARD
Source              : Hypertext Transfer Protocol Bis
Area                : Applications and Real-Time
Stream              : IETF
Verifying Party     : IESG

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 2 Oct 2018 13:27:43 +1000

REJECT. This isn't an errata.

Cheers,

> On 2 Oct 2018, at 10:15 am, RFC Errata System <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Tim Bray <[email-masked]>
Date: Mon, 1 Oct 2018 21:42:51 -0700

Mark, you are entirely incorrect.  What this isn’t is an erratum, the
singular word for a member of the plural class of errata.

On Mon, Oct 1, 2018 at 8:27 PM Mark Nottingham <[email-masked]> wrote:

> > I understand that the status code itself is kind of a joke (Fahrenheit
> 451), but the sentence above seems to have no place in a technical
> document. It provides no insight into use cases for either a client or
> implementing software.
> >
> > Instructions:
> > -------------

-- 
- Tim Bray (If you’d like to send me a private message, see
https://keybase.io/timbray)

---

From: Adam Roach <[email-masked]>
Date: Tue, 2 Oct 2018 08:40:19 -0500

To be clear, this statement went through IETF and IESG review as part of 
the original document. Removing it would be a material change to the 
contents of the document without first gaining consensus from the 
appropriate parties. The errata process cannot be used to make this kind 
of material change.

/a

On 10/2/18 12:26 AM, Curt Self wrote:
> Thanks. At least my concern was heard and taken seriously.
>
> On Mon, Oct 1, 2018, 9:43 PM Tim Bray <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Mark, you are entirely incorrect.  What this isn’t is an erratum,
>     the singular word for a member of the plural class of errata.
>
>     On Mon, Oct 1, 2018 at 8:27 PM Mark Nottingham <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         > On 2 Oct 2018, at 10:15 am, RFC Errata System
>         <[email-masked] <mailto:[email-masked]>>
>         wrote:
>         >
>         > Reported by: Curt Self <[email-masked]
>         <mailto:[email-masked]>>
>         >
>         > Section: 3
>         >
>         > Original Text
>         > -------------
>         > I understand that the status code itself is kind of a joke
>         (Fahrenheit 451), but the sentence above seems to have no
>         place in a technical document. It provides no insight into use
>         cases for either a client or implementing software.
>         >
>         > Instructions:
>         > -------------