Subject: Implementation status: HTTP/2 Connection Coalescing

From: Rob Sayre <[email-masked]>
Date: Wed, 31 Jul 2019 15:56:04 -0700

I was looking into this today, but I mostly found reports from 2016 or so.

Is there an up-to-date report?

thanks,
Rob

---

From: Daniel Stenberg <[email-masked]>
Date: Thu, 1 Aug 2019 07:57:43 +0200 (CEST)

> Is there an up-to-date report?

I'm under the impression the situation hasn't change much from when I wrote my 
blog post:

   https://daniel.haxx.se/blog/2016/08/18/http2-connection-coalescing/

-- 

  / daniel.haxx.se