Subject: HTTP/2 Settings in IANA is incorrect

From: Matthew Kerwin <[email-masked]>
Date: Thu, 1 Aug 2019 09:17:38 +1000

Hi, I've noticed that the HTTP/2 Settings table in
https://www.iana.org/assignments/http2-parameters/http2-parameters.xhtml is
incorrect; it lists 0x7-0xf Unassigned, then 0x8 points to RFC8441, then
0x9-0xf again Unassigned.

Cheers
-- 
  Matthew Kerwin
  https://matthew.kerwin.net.au/

---

From: "Martin Thomson" <[email-masked]>
Date: Thu, 01 Aug 2019 10:07:12 +1000

On Thu, Aug 1, 2019, at 09:20, Matthew Kerwin wrote:
> https://www.iana.org/assignments/http2-parameters/http2-parameters.xhtml is incorrect; it lists 0x7-0xf Unassigned, then 0x8 points to RFC8441, then 0x9-0xf again Unassigned.

I asked IANA to look into it.