Subject: Interested in working on draft-ietf-httpbis-message-signatures

From: Orie Steele <[email-masked]>
Date: Mon, 19 Oct 2020 20:46:10 -0500

I have been reviewing
https://tools.ietf.org/html/draft-ietf-httpbis-message-signatures-00#appendix-B.1.3

I would like to resolve this issue, and add support for JWS algs registered
here: https://www.iana.org/assignments/jose/jose.xhtml

I have worked on this area before, for example in handling JSON-LD
Signatures used Unencoded Payload JWS https://tools.ietf.org/html/rfc7797

See: https://w3c-ccg.github.io/lds-jws2020/

It says the draft is no longer active, how do I contribute to this spec?

OS

-- 
*ORIE STEELE*
Chief Technical Officer
www.transmute.industries

<https://www.transmute.industries>

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 20 Oct 2020 13:01:59 +1100

Hi Orie,

The draft is still active, just a bit out of date. Feel free to contribute on the issues list, this mailing list, and in the meeting (see previous announcement).

Cheers,

> On 20 Oct 2020, at 12:46 pm, Orie Steele <[email-masked]> wrote:
> 
> I have been reviewing https://tools.ietf.org/html/draft-ietf-httpbis-message-signatures-00#appendix-B.1.3
> 
> I would like to resolve this issue, and add support for JWS algs registered here: https://www.iana.org/assignments/jose/jose.xhtml
> 
> I have worked on this area before, for example in handling JSON-LD Signatures used Unencoded Payload JWS https://tools.ietf.org/html/rfc7797
> 
> ORIE STEELE

--
Mark Nottingham   https://www.mnot.net/