Subject: "redirect" files?

From: "Soni L." <[email-masked]>
Date: Fri, 4 Dec 2020 12:59:21 -0300

would it be possible to, in addition to having redirect codes, also have
redirect files in the form of application/redirect-301 etc?

you currently can't do proper off-site redirects on github pages so this
would solve that and make the thing much more useful.

---

From: Julian Reschke <[email-masked]>
Date: Fri, 4 Dec 2020 17:04:33 +0100

> would solve that and make the thing much more useful.

Wouldn't that be better fixed in Github?

Best regards, Julian