Subject: Re: AD review of draft-ietf-httpbis-semantics-15, draft-ietf-httpbis-cache-15, draft-ietf-httpbis-messaging-15

From: Mark Nottingham <[email-masked]>
Date: Wed, 26 May 2021 13:24:14 +1000

Thanks, Francesca.

Cheers,

> On 26 May 2021, at 9:05 am, Francesca Palombini <[email-masked]> wrote:
> 
> Hi all,
> 
> I have completed my review of the httpbis-core documents, and I have to thank the authors, the chairs and the working group for a very smooth reading session.
> 
> I don't have major comments, a couple of nits or request for clarifications on the semantics doc that I will post as issues to the github in the next couple of days, that the authors can address together with any other last call comments. 
> 
> Authors: please post v-16 to include the latest modifications from github, and I will then start the IETF LC.
> 
> Thanks,
> Francesca
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 25 May 2021 23:05:14 +0000

Hi all,

Thanks,
Francesca