Subject: Adoption call for draft-cdn-control-header

From: Tommy Pauly <[email-masked]>
Date: Wed, 23 Jun 2021 10:31:27 -0700

Hello HTTP,

This email starts a WG adoption call for draft-cdn-control-header, Targeted HTTP Response Header Fields for Cache Control. When we discussed in our interim meeting last week, people supported progressing this work.

You can find the draft here:
https://www.ietf.org/archive/id/draft-cdn-control-header-01.html <https://www.ietf.org/archive/id/draft-cdn-control-header-01.html>
https://datatracker.ietf.org/doc/html/draft-cdn-control-header-01 <https://datatracker.ietf.org/doc/html/draft-cdn-control-header-01>

Please reply to this email by Wednesday, July 7, and indicate whether or not you think this draft should be adopted by the working group.

Best,
Tommy

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 24 Jun 2021 09:20:45 +1000

I support its adoption.

(Shocking, I know)

Cheers,

> On 24 Jun 2021, at 3:31 am, Tommy Pauly <[email-masked]> wrote:
> 
> Hello HTTP,
> 
> https://www.ietf.org/archive/id/draft-cdn-control-header-01.html
> https://datatracker.ietf.org/doc/html/draft-cdn-control-header-01
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: "Martin Thomson" <[email-masked]>
Date: Thu, 24 Jun 2021 09:38:47 +1000

On Thu, Jun 24, 2021, at 03:31, Tommy Pauly wrote:
> Please reply to this email by Wednesday, July 7, and indicate whether 
> or not you think this draft should be adopted by the working group.

This seems like a useful direction to take things.

---

From: Willy Tarreau <[email-masked]>
Date: Thu, 24 Jun 2021 04:21:12 +0200

Hi,

On Wed, Jun 23, 2021 at 10:31:27AM -0700, Tommy Pauly wrote:
> Hello HTTP,
> 
> This email starts a WG adoption call for draft-cdn-control-header, Targeted
> HTTP Response Header Fields for Cache Control. When we discussed in our
> interim meeting last week, people supported progressing this work.

I do support adoption, as I'm seeing this as an improvement.

Willy

---

From: Lucas Pardue <[email-masked]>
Date: Thu, 24 Jun 2021 03:53:27 +0100

On Wed, 23 Jun 2021, 18:39 Tommy Pauly, <[email-masked]> wrote:

> Hello HTTP,
>
> This email starts a WG adoption call for draft-cdn-control-header, *Targeted
> HTTP Response Header Fields for Cache Control*. When we discussed in our
> Please reply to this email by Wednesday, July 7, and indicate whether or
> not you think this draft should be adopted by the working group.
>

Let's adopt it before the idea gets stale.

---

From: Mike Bishop <[email-masked]>
Date: Tue, 29 Jun 2021 15:21:06 +0000

I support adoption.

From: Tommy Pauly <[email-masked]>
Sent: Wednesday, June 23, 2021 1:31 PM
To: [email-masked]
Subject: Adoption call for draft-cdn-control-header

Hello HTTP,

Best,
Tommy