Subject: AD Review of draft-ietf-httpbis-h3-websockets-01

From: Francesca Palombini <[email-masked]>
Date: Wed, 5 Jan 2022 01:18:03 +0000

Thank you for the work on this document.

I only have one minor comment, please address it at the same time as any Last Call comments.

Francesca

1. -----

FP: I note that the IANA registry (https://www.iana.org/assignments/http3-parameters/http3-parameters.xhtml#http3-parameters-settings) has a number of other fields for which this document does not specify values. In [HTTP3] these fields are covered by the following text in Section 11.2:

   The initial allocations in these registries created in this document
   are all assigned permanent status and list a change controller of the
   IETF and a contact of the HTTP working group ([email-masked]).

I think it would be good to specify the same for "status", "change controller" and "contact" for this registration.

---

From: Ryan Hamilton <[email-masked]>
Date: Tue, 11 Jan 2022 16:47:19 -0800

Hi Francesca,

Thanks for the comment. This is a good point. I have updated the
registration in -02 which I have just submitted.

Cheers,

Ryan

On Tue, Jan 4, 2022 at 5:23 PM Francesca Palombini <
[email-masked]> wrote:

> FP: I note that the IANA registry (
> https://www.iana.org/assignments/http3-parameters/http3-parameters.xhtml#http3-parameters-settings)
> has a number of other fields for which this document does not specify
> values. In [HTTP3] these fields are covered by the following text in
> Section 11.2:
>
>
>
> I think it would be good to specify the same for "status", "change
> controller" and "contact" for this registration.
>