Subject: HTTP (httpbis) WG Virtual Meeting: 2022-02-01

From: IESG Secretary <[email-masked]>
Date: Mon, 03 Jan 2022 07:37:21 -0800

The HTTP (httpbis) WG will hold
a virtual interim meeting on 2022-02-01 from 21:00 to 23:00 GMT (21:00 to 23:00 UTC).

Agenda:
See:
  https://httpwg.org/wg-materials/interim-22-02/agenda.html

Information about remote participation:
Webex details on agenda

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 29 Jan 2022 17:46:51 +1100

Just a reminder - our two sessions are this week (same time on 1 and 3 February).

Cheers,

> On 4 Jan 2022, at 2:37 am, IESG Secretary <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/