Subject: Basic questions regarding 802.3 repeater management

From: David Melman <[email-masked]>
Date: Wed, 5 Nov 1997 11:13:01 +0200 (IST)

Hello.

I have some general questions regarding the management of a 802.3 repeater.

I understand from the Repeater MIB (rfc1516), that repeater ports are 
not to be considered network interfaces in terms of the ifTable, and
thus don't appear as rows there.  Correct?

I would then think that the Ethernet-like MIB would also not be required
for repeater ports.  Is that correct?

Thus only the Repeater MIB will manage the repeater ports?

And lastly, what is the status for support of a Gigabit Ethernet repeater?
What are vendors currently doing for Gigabit Ethernet management - are 
they adding Gigabit specific objects to their private MIBs?

Thanks for your response,

David

P.S. please respond directly to me as well as the list.

David Melman
Siemens Data Communications
P.O. Box 323	Carmiel   21613    Israel
Tel: +972-4-9981314  		   Fax: +972-4-9981315
E-mail: [email-masked] 	   Web: www.siemensdc.com

---

From: David Perkins <[email-masked]>
Date: Wed, 5 Nov 97 07:15:40 pst

David,

RFC 1516 has been replaced by RFC 2108. Please use RFC 2108, since RFC
1516 had several problems.

Repeater ports are not interfaces, and, thus, the ether-like MIB is
not appropriate for them.

So far, no work has been started on gigabit repeaters. However, I've
been told that support for them is basicly the MIB from RFC 2108
plus a few more objects.

You can view the charter of the WG at the IETF WEB site. The URL
is http://www.ietf.org/html.charters/hubmib-charter.html.

>E-mail: [email-masked] 	   Web: www.siemensdc.com 

/[email-masked], David T. Perkins
Date: 11/05/97, Time: 07:15:40

---

From: Andrew Smith <[email-masked]>
Date: Tue, 11 Nov 1997 19:35:58 -0800

Dan,

I would be interested in helping work on a gigabit ethernet interface
MIB. I feel that the 802.3z specification is stable enough to start this
work now. It is not clear to me that we cannot start on this
immediately, regardless of the state of the 100Mbps work (delays on the
latter appear to be procedural, rather than technical :-()

Andrew

***************************************************************
Andrew Smith
tel +1 408 863 2821
Extreme Networks
fax +1 408 342 0990
10460 Bandley Drive
[email-masked]
Cupertino CA 95014
http://www.extremenetworks.com
***************************************************************

	-----Original Message-----
	From:	Dan Romascano LAN-Tel [SMTP:[email-masked]]
	Sent:	Thursday, November 06, 1997 1:53 AM
	To:	[email-masked]; [email-masked];
[email-masked]
	Cc:	[email-masked]; [email-masked]; [email-masked]
	Subject:	RE: Basic questions regarding 802.3 repeater
management 

	I think David's question is a good oportunity to ask how many
people are 
	involved in work for 1 Giga repeater and Ethernet interfaces
MIBs, and 
	whether the Working Group feels that the ground in 1 Giga
Ethernet 
	standardization is stable enough to start working on those. 

	A reasonable level of interest and maturity of the technology
are the 
	requisites for going to the Area Directors and asking to be
chartered to 
	do the work. So, please speak up.

	Of course, we need to finish the work we are doing now (MAU MIB
and 100 M 
	interfaces) before we start to work on new items.

	Dan

------------------------------------------------------------------------
--
	------
	Dan Romascanu,
	Systems Architecture Team Manager,
	Enterprise LAN Systems,
	Madge Networks (Israel) Ltd.,
	Voice: 972-3-645-8414, e-mail: [email-masked]

------------------------------------------------------------------------
--
	------

	[email-masked] wrote:

	>>I have some general questions regarding the management of a
802.3
	> repeater.
	>>I would then think that the Ethernet-like MIB would also not
be 
	required
	>>And lastly, what is the status for support of a Gigabit
Ethernet
	> repeater?