Subject: Revised Agenda for the IETF Meeting

From: "Dan Romascanu ELdevmt-TA" <[email-masked]>
Date: Mon, 23 Mar 98 11:42:29 +0200

Please receive and post the revised agenda for the Hub MIB WG meeting at 
the 41st IETF, in LA.

1. Administrativia, Agenda Bashing - 5 min.
2. Finalizing Ethernet Interfaces MIB additions for 100 MB - 5 min.
3. Implementation Experience Reports on RFC 2108 and RFC 2239 - 20 min.
4. Status of the IEEE 802.3 standards - Dan Romascanu - 20 Min.
5. 1GB Ethernet additions to Repeater MIB, MAU MIB and Ethernet - Andrew 
Smith - 20 min.
6. Full Duplex additions - John Flick - 20 min.
7.Charter Extension and Changes - 30 min.

Dan
Chair, Hub MIB WG,

--------------------------------------------------------------------------
------
Dan Romascanu,
Systems Architecture Group Manager,
LANNET Ltd.,
Voice: 972-3-645-8414, e-mail: [email-masked]
--------------------------------------------------------------------------
------

---

From: Andrew Smith <[email-masked]>
Date: Mon, 23 Mar 1998 10:51:48 -0800

Just to clarify - I volunteered for MAU MIB only :-)
Should take at most 10minutes.

Andrew

***********************************************************************
Andrew Smith                            tel: +1 (408) 863-2821
Extreme Networks                        fax: +1 (408) 342-0990
10460 Bandley Drive                     http://www.extremenetworks.com
Cupertino CA 95014                      em:  [email-masked]
***********************************************************************

> -----Original Message-----
> From:	Dan Romascanu ELdevmt-TA [SMTP:[email-masked]]
> Sent:	Monday, March 23, 1998 1:42 AM
> To:	[email-masked]
> Cc:	[email-masked]
> Subject:	Revised Agenda for the IETF Meeting
>

---

From: "Dan Romascanu ELdevmt-TA" <[email-masked]>
Date: Tue, 24 Mar 98 8:43:48 +0200

Andrew,

>Should take at most 10minutes.

That's fine. I will deal with the rest.

The rest being as far as I see:

- reviewing other MIBs for counters that require now Counter64
- polish texts that specifically mention 10 or 100 Mbps
- discuss whether we want or not to deal with buffered repeaters (John 
Flick raised the issue in one of his mails).

Dan