Subject: [Hubmib] Ethernet Fault Management

From: Berner vegge <[email-masked]>
Date: Mon, 05 Mar 2001 09:21:02 +0100

Hello!
I am new to the Ethernet area, and I have tried to
find out what are the most important standards for
Ethernet (I am interested in 100 BASE-T).
Of course IEEE 802.3 is the basic standard, but it doesn't
say everything.

- I wonder if there is any IETF-standard for Fault
    Management (f.ex. counting and thresholding of CRC
    faults)?
- When searching Ethernet on IETF I find 21 documents.
    Very many of these defined the Managed Objects.
    Which one should I use?
- Any other important document to read reagrding the use
    of Ethernet in the Telecom world?

Thanks to anyone who can help me!
Best Regards  Berner Vegge

_______________________________________________
Hubmib mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/hubmib

---

From: Dan Romascanu <[email-masked]>
Date: Mon, 5 Mar 2001 11:21:34 +0200

Hi,

You would probably start by looking at the Ethernet-like Interfaces MIB (RFC
2665) and the RMON MIB (RFC 2819). Both MIB include objects that allow
counting of CRC errors, and the RMON MIB also proposes a method for
thresholding and generating alarms based on counter objects.

Ethernet in the Telecom is a rather new field, and no standards are yet
available. There is work currently in the IEEE 802.3 Working Group related
to 10 Gbps Ethernet on SONET physical layer, as well as a study group for
Ethernet of the First Mile. 

I hope this helps. Regards,

Dan

> -----Original Message-----
> From:	Berner vegge [SMTP:[email-masked]]
> Sent:	Mon March 05 2001 10:21
> To:	[email-masked]
> Subject:	[Hubmib] Ethernet Fault Management
> 
> Hello!