Subject: [Hubmib] RE: IETF 50 HUBMIB Working Group Meeting Minutes

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 6 Apr 2001 23:35:33 +0200

Thank you.
Pls remember (WG chair) that they must be sent to
[email-masked] together with any slides that were presented.

Bert

_______________________________________________
Hubmib mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/hubmib

---

From: Steve Moulton <[email-masked]>
Date: Mon, 09 Apr 2001 10:09:18 -0400

> [email-masked] together with any slides that were presented.

Done.

	- Steve
---
Steve Moulton        SNMP Research, Inc            voice: +1 865 573 1434
Sr Software Engineer 3001 Kimberlin Heights Rd.    fax: +1 865 573 9197
[email-masked]     Knoxville, TN 37920-9716 USA  http://www.snmp.com