Subject: RE: [Hubmib] MIB for Intel IXF1002

From: Dan Romascanu <[email-masked]>
Date: Sun, 1 Jul 2001 07:47:17 +0200

Hi,

RFC 2665 (Definition of Managed Objects for the Ethernet-like Interfaces)
and RFC 2863 (The Interfaces Group MIB using SMIv2) should give you the full
picture. See also sections 3.2.5 and 3.2.6 in
http://www.ietf.cnri.reston.va.us/internet-drafts/draft-ietf-hubmib-etherif-
mib-v3-00.txt for clarification on the mapping between the IEEE managed
objects and the objects defined in the two MIBs.

I hope this helps. As I am not familiar with your MIB, and the semantics of
the objects described in it, you need to make yourself a check to see how
your own definitions fit in the picture.

Regards,

Dan

> -----Original Message-----
> From: Irfan Lateef [mailto:[email-masked]]
> Sent: Friday, June 29, 2001 6:39 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Hubmib] MIB for Intel IXF1002
> 
> 
> Hi,
> 
> we are using an Intel device IXF1002 for 1 Gig bps Ethernet
> and the device data sheet mention that it supports the
> Ethernet SNMP MIB. It supports the following vairables.
> 
> FramesTransmitttedOK
> FramesReceivedOK
> OctetsTransmitttedOK
> OctectReceivedOK
> MulticastFramesXmittedOK
> MulticastFramesReceivedOK
> BroadcastFramesXmittedOK
> BroadcastFramesReceivedOK
> 
> Can someone clarify which RFC has these exact MIB variables.
> 
> Thanks in Advance
> Irfan Lateef
> _________________________________________________________________
> Get your FREE download of MSN Explorer at http://explorer.msn.com
> 
> 
> 
> _______________________________________________
> Hubmib mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/hubmib
> 

_______________________________________________
Hubmib mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/hubmib

---

From: "Irfan Lateef" <[email-masked]>
Date: Tue, 03 Jul 2001 16:02:35 -0400

Dan,

Thanks for your response.
I am already using RFC 2665 and RFC 2863. I was looking for
document giving the mapping from 802.3 to SNMP object.

The reference suggested by you does the job very well.

However there is one doubt. As mentioned in sec 3.2.5 and 3.2.6
the FramesTransmitttedOK, FramesReceivedOK do not have exact
correspondance in SNMP object and they do not even convey the
same meaning, and all other attribute objects have one to one
correspondance and semantics.

So the question is why did the authors not add
dot3StatsFramesTransmitttedOK and dot3StatsFramesReceivedOK

The objects referred by me are the standard 802.3 objects.

Regards,
Irfan Lateef

>From: Dan Romascanu <[email-masked]>
>To: "'Irfan Lateef'" <[email-masked]>, [email-masked]
>Subject: RE: [Hubmib] MIB for Intel IXF1002
>Date: Sun, 1 Jul 2001 07:47:17 +0200
>
>Hi,
>