Subject: Re: [Hubmib] FW: WIS design team deadline extension

From: James Colin <[email-masked]>
Date: Sun, 14 Oct 2001 00:54:25 -0700 (PDT)

Hi,
I'm new to this forum so please forgive my ignorance.
My question is: Does the WIS MIB require hardware
support? What sort of HW? What is its location in the
system (MAC/LLC/PHY)?

Thank you and regards,
Jim

> -----Original Message-----
> From: Romascanu, Dan (Dan)
> [mailto:[email-masked]]
> Sent: Saturday, October 13, 2001 11:03 AM
> To: [email-masked]
> Subject: [Hubmib] FW: WIS design team deadline
> extension
> 
> 
> For the intention of the WG members - The WIS MIB
> Design team was
> awarded an extension of the deadline for submission
> of the conclusions
> of their work. The Internet-Draft that includes the
> results of their
> work will be made available on 10/19, end of
> business day for the hubmib
> and atommib WG members to review and comments (this
> is instead of the
> original 10/15 submission date).
> 
> The decision was taken together with the chairs of
> atommib, and the
> reason is that we want to allow all design team
> members to review and
> agree to the latest version of their draft before it
> is made available
> for the WGs.
> 
> Regards,
> 
> Dan
> 
> 
> -----Original Message-----
> From: C. M. Heard [mailto:[email-masked]]
> Sent: Friday, October 12, 2001 10:45 PM
> To: Romascanu, Dan (Dan); Nathan Kohn; Faye Ly
> Subject: WIS design team deadline extension
> 
> 
> On Fri, 12 Oct 2001, Romascanu, Dan (Dan) wrote:
> 
> > I would agree with Mike H. It would be nice that
> all members of the
> > Design Team have the opportunity to comment. I
> have no problem to have
> > the deadline extended to 10/19, so that Mike A.,
> and maybe other
> Design
> > Team members have time to provide their input, and
> changes be made if
> > needed.
> >
> > By 10/19, you may want to make the text of the I-D
> available at some
> Web
> > location, so that the hubmib and atommib WG
> members can start looking
> at
> > it, in parallel with the official submission to
> the Internet-Drafts
> > repositories (which always takes a few days).
> 
> Dan,
> 
> May I suggest that you and/or other WG chairs
> forward this to
> information the hubmib and atommib mailing lists so
> that WG
> members will be aware of the delay?
> 
> Thanks and regards,
> 
> Mike
> 
> 
> _______________________________________________
> Hubmib mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/hubmib

__________________________________________________
Do You Yahoo!?
Make a great connection at Yahoo! Personals.
http://personals.yahoo.com

_______________________________________________
Hubmib mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/hubmib

---

From: "C. M. Heard" <[email-masked]>
Date: Mon, 15 Oct 2001 22:39:12 -0700 (PDT)

> support? What sort of HW? What is its location in the

Short answers:  the WIS (WAN Interface Sublayer) resides
within a 10Gb/s PHY between the Reconciliation Sublayer
(RS) and the PMA/PMD sublayers.  It implements a SONET
STS-192c frame structure into whose payload 64B/66B
encoded data from the RS is mapped.  Hardware support
is required, both for the WIS itself and for the managed
objects.

More details will appear in the forthcoming WIS MIB draft
when the design team completes its work this Friday.

Mike

P.S.  If you wish to participate in the Hubmib WG's review
of the design team's work I would encourage you to apply
to the Chair for a username and password to access to the
latest IEEE P802.3ae draft standard, which contains the
10 Gb/s Ethernet extensions.  The WIS MIB draws heavily
from that document, as do the recent updates to the MAU-MIB
and the EthernetLike-MIB.