Subject: [Hubmib] Re: WIS MIB draft name changed to <draft-ayers-wis-mib-00.txt>

From: "C. M. Heard" <[email-masked]>
Date: Fri, 19 Oct 2001 14:11:36 -0700 (PDT)

On Fri, 19 Oct 2001, Harrington, David wrote:
> Why is this being published as an individual submission instead of a WG
> item? Isn't this the result of the design team, and an official WG document?

We were asked (by the Hubmib chair) to make the initial submission a design
team draft in order to leave some time for the other WG participants to
provide feedback to the mailing list.  My understanding is that if the two
WGs endorse the design team's approach then <draft-ietf-hubmib-wis-mib-01>
will be issued to replace the current WG draft.  However, I don't know if
that is expected to happen before or after the Utah meeting.

Note that we originally asked to have this draft named
<draft-wis-design-team-wis-mib-00.txt> to make it clear
that it is a design team draft, but that name was not
acceptable to the folks that run the I-D repository.

On Fri, 19 Oct 2001, Romascanu, Dan (Dan) wrote:
> The preferable editorial path would have been to list these in an Open
> Issues session of the design team draft. In the absence of such a
> section, I would suggest that the design team moderator opens a list of
> such issues - which can be augmented until the Utah meeting and which we
> would work to resolve by that time.

That omission was my fault.  It can be fixed when/if the draft is respun as
a WG draft.

//cmh

_______________________________________________
Hubmib mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 20 Oct 2001 02:21:12 +0200

I am not sure if there are firm procedural rules in this case. The work
was indeed mandated by the two WGs, but there will not be a standard
document directly resulted from this I-D. What we actualy want to do is
to generate discussions on the lists, and then update draft-ietf-
hubmib-wis-mib-00.txt which is targeted to become eventually the
standard tracks document. 
 
Regards,
 
Dan

-----Original Message-----
From: Harrington, David [mailto:[email-masked]]
Sent: Friday, October 19, 2001 8:13 PM
To: 'C. M. Heard'; Hubmib Mailing List; AToMMIB Mailing List
Subject: RE: [Hubmib] WIS MIB draft name changed to
<draft-ayers-wis-mib-00.txt>

Hi, 

Why is this being published as an individual submission instead of a WG
item? Isn't this the result of the design team, and an official WG
document?

dbh 

> -----Original Message----- 
> From: C. M. Heard [ mailto:[email-masked]] 
> Sent: Friday, October 19, 2001 1:54 PM 
> To: Hubmib Mailing List; AToMMIB Mailing List 
> Subject: [Hubmib] WIS MIB draft name changed to 
> <draft-ayers-wis-mib-00.txt> 
> 
> 
> FYI - 
> 
> The design team's draft will appear in the I-D repository on Monday 
> under the name <draft-ayers-wis-mib-00.txt> 
> 
> Regards, 
> 
> //cmh 
> 
> ---------- Forwarded message ---------- 
> Date: Fri, 19 Oct 2001 13:12:46 -0400 (Eastern Daylight Time) 
> From: Natalia Syracuse <[email-masked]> 
> To: C. M. Heard <[email-masked]> 
> Subject: Re: Submission of <draft-wis-design-team-wis-mib-00.txt> 
> 
> Your draft will be announced on Monday (Oct. 22nd) with a filename 
> draft-ayers-wis-mib-00.txt (according to our mnaming rule). 
> 
> Natalia Syracuse 
> 
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 20 Oct 2001 03:06:50 +0200

> that is expected to happen before or after the Utah meeting.

From the WG Charter:

Oct 01    Issue revised WG Drafts for MIBs for P802.3ae/P802.3af 

As the design team Internet-Draft was made available only today for the
bulk of the WG members to comment, I would recommend that we allow two
weeks for comments and discussions. After this period, I would like
draft-hubmib-wis-mib-01.txt to be issued, before the deadline for the
Salt Lake City submissions. 

The Charter says that after the Utah meeting we need to proceed to the
WG Last Call. It looks like we have chances to meet it.

Regards,

Dan