Subject: [Hubmib] RE: 53rd AToMIB agenda items

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 30 Jan 2002 11:51:54 +0200

> 
> My sense is that we will probably not need a joint 
> hubmib/atommib session
> to discuss issues with the WIS MIB (although that could change if
> controversy arises in WG last call).  
> 

I would actually suggest that we ask for a meeting slot, and if it
proves that we do not need it, cancel the meeting prior tot he
Minneapolis meeting. This is much easier than realizing that we need a
meeting after the deadline expired.

Regards,

Dan

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 30 Jan 2002 11:51:54 +0200

Regards,

Dan

---

From: "Ayers, Mike" <[email-masked]>
Date: Wed, 30 Jan 2002 12:30:39 -0600

> From: C. M. Heard [mailto:[email-masked]] 
> Sent: Tuesday, January 29, 2002 08:54 PM

> resolved, but it should take long to fold in whatever changes 

	I think you meant "it should not take long"...?

/|/|ike

---

From: Kaj Tesink <[email-masked]>
Date: Wed, 30 Jan 2002 12:02:12 -0500

At 08:54 PM 1/29/2002 -0800, C. M. Heard wrote:

>... the WIS MIB does need for the updated SONET-MIB (2558bis) to
>be published concurrently.  We have received three implementation
>reports on the list, but only one (Marconi's) claims support for
>sonetVTStuff2 and sonetFarEndVTStuff2.  We need a second implementation
>of those conformance groups in order to advance to draft.
>
>If the second report for sonetVTStuff2 and sonetFarEndVTStuff2 is not
>forthcoming by the time the WIS MIB has passed WG last call then my
>inclination would be to request that the SONET-MIB be recycled at
>proposed with the changes now in the 2558bis draft, with advancement
>to be requested when the reports are in hand.

the problem with the sonetVTStuff2 and sonetFarEndVTStuff2
is that, as per the conformance clause, you dont implement
it when you dont support VTs. so its optional in the sense of
you only support it when you need it. i see your logic but
i havent seen this logic applied in other cases yet.
it would be both a pity and a problem if you cant advance
the spec because of this; if you dont get the implementation feedback
now you may not get it two years from now either. in that case
the logical conclusion would be to dump the sonetVTStuff2 and
sonetFarEndVTStuff2? lets hope we can get some additional
implementation feedback.

we'll need some AD wisdom here on the process.

kaj

---

From: "Faye Ly" <[email-masked]>
Date: Wed, 30 Jan 2002 08:56:09 -0800

Mike,

The reports I received from Cisco and Nortel don't
support SonetVTStuff2, SonetFarEndVTStuff2 and
sonetVTCurrentWidth.  Sorry I missed a lot of the
conversation but would love to hold the implementation
report pending 2558bis updates.

-faye

>From: "C. M. Heard" <[email-masked]>
>To: AToMMIB Mailing List <[email-masked]>
>CC: Hubmib Mailing List <[email-masked]>
>Subject: Re: 53rd AToMIB agenda items
>Date: Tue, 29 Jan 2002 20:54:00 -0800 (PST)
>
>On Tue, 22 Jan 2002, Nathan Kohn wrote:
> > it may be seem early,  but then again anything before the last minute
> > usually is.
> >
> > the 53rd is in Minneapolis, MN, Mar 17-22, 2002.
> >
> > for mtg details: http://www.ietf.org/meetings/IETF-53.html
> >
> > i'll be happy to collect agenda items as they occur to you,
> > i.e. sooner rather than ...
> >
> > we will probably have two sessions again, one for just AToMMIB (one 
>hour),
> > and another jointly with hubmib (one hour).
>
>If we stick by our schedule we expect to have the WIS MIB in WG last call
>before the Minneapolis meeting.  My understanding from Dan Romascanu was
>that the IEEE was by and large satisfied with our draft (and the proposed
>resolutions of the four issues posted earlier).  There may be some changes
>to the IEEE managed objects that we will need to fold in to the object
>mapping section of the document, depending on how Lucent's comments got
>resolved, but it should take long to fold in whatever changes are necessary
>once the next 802.3ae draft shows up (this will be before the Feb 13-14
>802.3ae interim meeting). I don't anticipate anything controversial coming
>out of this.
>
>My sense is that we will probably not need a joint hubmib/atommib session
>controversy arises in WG last call).  However ...
>
>So, I'd like to propose a tentative agenda item (probably just for the
>main AToMMIB meeting) to discuss the implementation reports for the
>SONET-MIB and what to do about publication.  Hopefully Faye will have
>received more reports by then.
>
>Note that if we are able to advance 2558bis we will need to advance
>RFC 2493 at the same time.  It does not need any technical changes
>but might need to get the boilerplate properly updated as it does not
>reference the latest RFCs.
>
>Regards,
>
>Mike
>

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

---

From: "Faye Ly" <[email-masked]>
Date: Wed, 30 Jan 2002 08:56:09 -0800

Mike,

-faye