Subject: [Hubmib] FW: [Bridge-mib] Draft Test Plan for the Bridge MIB Test Summit

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 16 Jan 2002 14:18:01 +0200

Please note the following announcement about the Bridge and Interfaces
MIB Test Summit organized by InterWorking Labs. The test plan includes
partial testing of RFC 2665. Chris Wellens graciously agreed to
contribute to our WG with a report on results and issues related to RFC
2665 that will be discovered during the testing. These results should be
available prior to the March IETF meeting in Minneapolis.

Regards,

Dan

-----Original Message-----
From: Chris Wellens [mailto:[email-masked]]
Sent: Wednesday, January 16, 2002 3:38 AM
To: [email-masked]
Subject: [Bridge-mib] Draft Test Plan for the Bridge MIB Test Summit

The Draft Test Plan for the Bridge & Interfaces MIB Test Summit is now
available for comment at http://www.iwl.com/Info/test_plan.html

Some areas of RFC 2674 are very difficult to test and suggestions for
how to best do this are welcome and should be posted to the mailing
list.

Phase One -- *FREE* Meeting to Discuss Test Plan

1:30 - 4:30 p.m.
Monday, January 28th
Wyndham Hotel
1350 North First Street
San Jose, California

The purpose of the meeting will be to ask all the implementors to come
together to discuss the test plan and offer suggestions on the areas
where testing is highly problematic, due to precision timing issues,
and massive network reconfiguration.

Phase Two:  -- Actual Test Summit

March 5, 6, 7, 2002
InterWorking Labs
Scotts Valley, California

Participants will test their products implementing (RFCs 2665, 2233,
2863, 2674,
and/or 1493) for conformance and interoperability with other
implementations.
Participants will also identify and clarify areas of confusion in the
RFCs where
implementations differ.

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

_______________________________________________
Hubmib mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 16 Jan 2002 14:18:01 +0200

Regards,

Dan

-----Original Message-----
From: Chris Wellens [mailto:[email-masked]]
Sent: Wednesday, January 16, 2002 3:38 AM
To: [email-masked]
Subject: [Bridge-mib] Draft Test Plan for the Bridge MIB Test Summit

1:30 - 4:30 p.m.
Monday, January 28th
Wyndham Hotel
1350 North First Street
San Jose, California

March 5, 6, 7, 2002
InterWorking Labs