Subject: RE: [Hubmib] 802.3ae (10 Gb/s Ethernet) approved by IEEE standards board

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 14 Jun 2002 10:28:24 +0300

> -----Original Message-----
> From: C. M. Heard [mailto:[email-masked]]
> Sent: Friday, June 14, 2002 4:36 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Hubmib] 802.3ae (10 Gb/s Ethernet) approved by IEEE 
> standards board
> 
> 
> The details can be found here:
> 
> http://grouper.ieee.org/groups/802/3/10G_study/email/msg05633.html
> 
> This clears the way for the hubmib drafts submitted to the IESG in
> May to move forward 

As the IEEE standards will be published, the references need to be updated. I trust that the editors will do this in the next spin, after the IESG review.

>(except for the WIS MIB, which also needs for
> the SONET-MIB update to pass WG and IESG approval).

It would be useful if you can provide to the hubmib folks who are not on atommib a short report on status and plans wrt. the SONET MIB.

> 
> Regards,
> 
> Mike
> 
> 
> 
> _______________________________________________
> Hubmib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/hubmib
> 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "C. M. Heard" <[email-masked]>
Date: Mon, 17 Jun 2002 16:20:32 -0700 (PDT)

On Fri, 14 Jun 2002, Romascanu, Dan (Dan) wrote:
> As the IEEE standards will be published, the references
> need to be updated. I trust that the editors will do this
> in the next spin, after the IESG review.

Speaking as WIS MIB lead editor:  I plan either to do exactly
that or else to ask the RFC Editor to do so.  This item is
present in the "to-do" list in the current WIS MIB I-D.

> [ Mike Heard wrote: ]
> > ([ ... ] the WIS MIB [ ... ] also needs for the
> > SONET-MIB update to pass WG and IESG approval).
> 
> It would be useful if you can provide to the hubmib
> folks who are not on atommib a short report on status
> and plans wrt. the SONET MIB.

The current SONET-MIB update, "Definitions of Managed Objects for
the SONET/SDH Interface Type", <draft-ietf-atommib-rfc2558bis-00.txt>,
and the current PerfHistTC-MIB update, "Textual Conventions for MIB
Modules Using Performance History Based on 15 Minute Intervals",
<draft-ietf-atommib-rfc2493bis-00.txt>, both went to WG last call in
the AToMMIB group today, with the last call to expire on July 1st.
Sufficient implementation reports have been collected to advance the
documents to draft standard;  see the slides in the IETF 53 proceedings
for details.  Although nothing is ever assured, I think that the chances
are very good that these documents will be approved without undue delay.

Regards,

Mike

---

From: "C. M. Heard" <[email-masked]>
Date: Mon, 17 Jun 2002 16:20:32 -0700 (PDT)

Regards,

Mike