Subject: [Hubmib] 802.3ae (10 Gb/s Ethernet) approved by IEEE standards board

From: "C. M. Heard" <[email-masked]>
Date: Thu, 13 Jun 2002 18:36:10 -0700 (PDT)

The details can be found here:

http://grouper.ieee.org/groups/802/3/10G_study/email/msg05633.html

This clears the way for the hubmib drafts submitted to the IESG in
May to move forward (except for the WIS MIB, which also needs for
the SONET-MIB update to pass WG and IESG approval).

Regards,

Mike

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 14 Jun 2002 10:28:24 +0300

> -----Original Message-----
> From: C. M. Heard [mailto:[email-masked]]
> Sent: Friday, June 14, 2002 4:36 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Hubmib] 802.3ae (10 Gb/s Ethernet) approved by IEEE 
> standards board
> 
> 
> May to move forward 

As the IEEE standards will be published, the references need to be updated. I trust that the editors will do this in the next spin, after the IESG review.

>(except for the WIS MIB, which also needs for

It would be useful if you can provide to the hubmib folks who are not on atommib a short report on status and plans wrt. the SONET MIB.