Subject: [Hubmib] FW: Reminder to all SUB area WG Chairs:

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 16 Dec 2002 18:37:39 +0200

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]]
Sent: Monday, December 16, 2002 6:02 PM
To: Ops-Chairs (E-mail)
Subject: Reminder to all SUB area WG Chairs:

PLEASE,

Remember that you need to read and understand 
    http://www.ietf.org/ID-nits.html

You also need to get your document authors to read and 
understand it.

The editors should  use this as a checklist *before* finishing
their documents.

You should use this as a checklist *before* sending us a ID 
for publication!

thanks
Bert & Randy
_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 16 Dec 2002 18:37:39 +0200

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]]
Sent: Monday, December 16, 2002 6:02 PM
To: Ops-Chairs (E-mail)
Subject: Reminder to all SUB area WG Chairs:

PLEASE,

thanks
Bert & Randy