Subject: [Hubmib] RE: [EFM] IEEE 802.3ah MIB?

From: Edward Beili <[email-masked]>
Date: Sun, 15 Jun 2003 17:29:39 +0300

Dan,

I'm interested to become a co-editor of the 802.3ah MIB.
My company specializes in Aggregated Copper EFM systems
(currently long reach - 2BaseTL).

Regards,
-Edward Beili
 Senior System Engineer
 Actelis Networks

> -----Original Message-----
> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> Sent: Friday, May 30, 2003 11:43 AM
> To: Edward Beili
> Cc: Ilan Reingold
> Subject: RE: [EFM] IEEE 802.3ah MIB?
> 
> 
> Thanks. What level of involvement can you assume? Are you 
> interested to be a co-editor of the future standard? Also, 
> what flavor of EFM do you / your company specialize in? 
> 
> If would also be VERY useful if you can provide your positive 
> answer to the Hub MIB e-mail list ([email-masked]). We need 
> visible proof of interest in the participation in order to 
> have this work approved by the IETF leadership. There is no 
> need to subscribe to the list in order to send mail (unless 
> you want to be subscribed).
> 
> Regards,
> 
> Dan
> 
> 
> > -----Original Message-----
> > From: Edward Beili [mailto:[email-masked]]
> > Sent: Thursday, May 29, 2003 11:29 PM
> > To: Romascanu, Dan (Dan)
> > Cc: Ilan Reingold
> > Subject: RE: [EFM] IEEE 802.3ah MIB?
> > 
> > 
> > Hi Dan,
> > 
> > There's definitely a need for EFM related changes in existing MIBs.
> > I've asked this question in Seoul and was told that you are 
> > coordinating the
> > work.
> > I would like to be involved in it.
> > 
> > Regards,
> > -Edward Beili
> > Senior System Engineer
> > Actelis Networks
> > 
> > -----Original Message-----
> > From: Romascanu, Dan (Dan)
> > To: [email-masked]
> > Cc: [email-masked]
> > Sent: 5/29/03 6:35 PM
> > Subject: [EFM] IEEE 802.3ah MIB?
> > 
> > Our Area Directors copied me on a query that they received about
> > eventual work on a IEEE 802.3af MIB. I have sent a query to 
> > the WG list
> > last January, and I do not remember having received any 
> > feedback. Truth
> > is that by that point in time the Management and OAM clauses 
> > in the EFM
> > work were pretty open. This has probably changed by now and with the
> > 802.3ah Draft getting closer to Sponsor Ballot, it is 
> probably a good
> > time to ask the question again. is there interest for a 
> 802.3ah (EFM)
> > MIB work in the IETF Ethernet Interfaces and Hub MIB 
> Working Group? As
> > the IETF rules say, we need a visible level of interest, and 
> > volunteers
> > to commit to do the work in order to be able to discuss 
> re-chartering
> > the WG with the ADs. 
> > 
> > I am copying the IEEE 802.3ah list - feedback is obviously 
> > welcome from
> > them as well.
> > 
> > Thanks,
> > 
> > Dan
> > 
> > Dan Romascanu,
> > 
> > Chair, IETF Ethernet Interfaces and Hub MIB WG
> > 
> > 
> 
_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: Edward Beili <[email-masked]>
Date: Sun, 15 Jun 2003 17:29:39 +0300

Dan,

Regards,
-Edward Beili
 Senior System Engineer
 Actelis Networks

---

From: "Bemmel, Vincent" <[email-masked]>
Date: Sun, 29 Jun 2003 19:39:05 -0700

Dan,

I would like to co-edit the EPON MIB. This will include seperate MIBs for
the OLT and the ONU with associated services.

I hope we can show enough interest to get this work started asap.

Regards,

Vincent Bemmel
Alloptic
http://www.alloptic.com

---

From: "Bemmel, Vincent" <[email-masked]>
Date: Sun, 29 Jun 2003 19:39:05 -0700

Dan,

Regards,

Vincent Bemmel
Alloptic
http://www.alloptic.com

---

From: "Matt Squire" <[email-masked]>
Date: Mon, 30 Jun 2003 10:58:05 -0400

Dan - 

I'm interested in helping this work go forward.  Me, or someone else from my company, will help out.

- Matt

> Sent: Monday, June 30, 2003 10:40 AM
> To: Bemmel, Vincent; [email-masked]
> Up to this point we have two volunteers for participating in 
> a possible 802.3ah MIB work - one for copper, and one for 
> EPON. We have also noted the interest expressed by the Chair 
> of the IEEE 802.3ah - Howard Frazier. This is promising, but 
> still, IMO,  under the threshold of interest required for 
> starting new work in the IETF Ethernet Interfaces and Hub MIB WG.
> 
> If you and/or your sponsoring company are interested in 
> participating in this work and/or implementing a future 
> standard EFM MIB (whatever flavor of EFM) in your products - 
> please send an e-mail to [email-masked]. 
> 
> Thanks,
> 
> Dan
> 
> Dan Romascanu,
> > From: Bemmel, Vincent [mailto:[email-masked]]
> > Sent: 30 June, 2003 5:39 AM
> > To: Romascanu, Dan (Dan); [email-masked]'
> ...

---

From: Yonghong Ren <[email-masked]>
Date: Mon, 30 Jun 2003 11:22:43 -0400

Dan,

I am interesting in participating in this effort.

I am implementing 802.3ah OAM in our product. The need for a MIB to control
the OAM functionality seems apparent. And it would be great if we can create
a standard MIB.

Regards,

Yonghong Ren
Appian Communications

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Monday, June 30, 2003 10:40 AM
To: Bemmel, Vincent; [email-masked]
Cc: [email-masked]
Subject: RE: [EFM] IEEE 802.3ah MIB?

Up to this point we have two volunteers for participating in a possible
802.3ah MIB work - one for copper, and one for EPON. We have also noted the
interest expressed by the Chair of the IEEE 802.3ah - Howard Frazier. This
is promising, but still, IMO,  under the threshold of interest required for
starting new work in the IETF Ethernet Interfaces and Hub MIB WG.

If you and/or your sponsoring company are interested in participating in
this work and/or implementing a future standard EFM MIB (whatever flavor of
EFM) in your products - please send an e-mail to [email-masked]. 

Thanks,

Dan

Dan Romascanu,

...

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 30 Jun 2003 17:39:34 +0300

Up to this point we have two volunteers for participating in a possible 802.3ah MIB work - one for copper, and one for EPON. We have also noted the interest expressed by the Chair of the IEEE 802.3ah - Howard Frazier. This is promising, but still, IMO,  under the threshold of interest required for starting new work in the IETF Ethernet Interfaces and Hub MIB WG.

If you and/or your sponsoring company are interested in participating in this work and/or implementing a future standard EFM MIB (whatever flavor of EFM) in your products - please send an e-mail to [email-masked]. 

Thanks,

Dan

Dan Romascanu,

...

---

From: Yonghong Ren <[email-masked]>
Date: Mon, 30 Jun 2003 11:22:43 -0400

Dan,

Regards,

Yonghong Ren
Appian Communications

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Monday, June 30, 2003 10:40 AM
To: Bemmel, Vincent; [email-masked]
Cc: [email-masked]
Subject: RE: [EFM] IEEE 802.3ah MIB?

Thanks,

Dan

Dan Romascanu,

...

---

From: "Matt Squire" <[email-masked]>
Date: Mon, 30 Jun 2003 10:58:05 -0400

Dan - 

- Matt

---

From: John Messenger <[email-masked]>
Date: Mon, 30 Jun 2003 16:49:26 +0200

Hi, we are interested in implementing a future standard EFM MIB, and are
interested in reviewing drafts but not in editing.
Best regards,
	-- John
--
John Messenger ([email-masked])
R&D Software Manager, ADVA Optical Networking Ltd.
Tel: +44-1904 699309   Fax: +44-1904 699378
www.advaoptical.com
"Mind like parachute - only work when open" (Charlie Chan) 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: 30 June 2003 15:40
To: Bemmel, Vincent; [email-masked]
Cc: [email-masked]
Subject: RE: [EFM] IEEE 802.3ah MIB?

Thanks,

Dan

Dan Romascanu,

...

---

From: John Messenger <[email-masked]>
Date: Mon, 30 Jun 2003 16:49:26 +0200

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: 30 June 2003 15:40
To: Bemmel, Vincent; [email-masked]
Cc: [email-masked]
Subject: RE: [EFM] IEEE 802.3ah MIB?

Thanks,

Dan

Dan Romascanu,

...