Subject: [Hubmib] RE: [EFM] IEEE 802.3ah MIB?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 30 Jun 2003 17:39:34 +0300

Up to this point we have two volunteers for participating in a possible 802.3ah MIB work - one for copper, and one for EPON. We have also noted the interest expressed by the Chair of the IEEE 802.3ah - Howard Frazier. This is promising, but still, IMO,  under the threshold of interest required for starting new work in the IETF Ethernet Interfaces and Hub MIB WG.

If you and/or your sponsoring company are interested in participating in this work and/or implementing a future standard EFM MIB (whatever flavor of EFM) in your products - please send an e-mail to [email-masked]. 

Thanks,

Dan

Dan Romascanu,
Chair, IETF Ethernet Interfaces and Hub MIB WG

> -----Original Message-----
> From: Bemmel, Vincent [mailto:[email-masked]]
> Sent: 30 June, 2003 5:39 AM
> To: Romascanu, Dan (Dan); [email-masked]'
> Subject: RE: [EFM] IEEE 802.3ah MIB?
> 
> 
> Dan,
> 
> I would like to co-edit the EPON MIB. This will include 
> seperate MIBs for
> the OLT and the ONU with associated services.
> 
> I hope we can show enough interest to get this work started asap.
> 
> Regards,
> 
> Vincent Bemmel
> Alloptic
> http://www.alloptic.com
> 
> > Dan,
> >
> >I'm interested to become a co-editor of the 802.3ah MIB.
> >My company specializes in Aggregated Copper EFM systems
> >(currently long reach - 2BaseTL).
> >
> >Regards,
> >-Edward Beili
> > Senior System Engineer
> > Actelis Networks
> >
...

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Ariel Maislos" <[email-masked]>
Date: Mon, 30 Jun 2003 14:19:59 -0700

Dan,

I'm interested in promoting this activity.
Me or someone from my company will participate.

Ariel

Ariel Maislos
Passave Inc.
1557 Jasper Dr.
Sunnyvale, CA 94087
[email-masked]
Tel: (408) 530 0458 Cel: (408) 242 8599

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Romascanu, Dan
(Dan)
Sent: Monday, June 30, 2003 7:40 AM
To: Bemmel, Vincent; [email-masked]
Cc: [email-masked]

Up to this point we have two volunteers for participating in a possible
802.3ah MIB work - one for copper, and one for EPON. We have also noted the
interest expressed by the Chair of the IEEE 802.3ah - Howard Frazier. This
is promising, but still, IMO,  under the threshold of interest required for
starting new work in the IETF Ethernet Interfaces and Hub MIB WG.

If you and/or your sponsoring company are interested in participating in
this work and/or implementing a future standard EFM MIB (whatever flavor of
EFM) in your products - please send an e-mail to [email-masked]. 

Thanks,

Dan

Dan Romascanu,

---

From: "Ariel Maislos" <[email-masked]>
Date: Mon, 30 Jun 2003 14:19:59 -0700

Dan,

Ariel

Ariel Maislos
Passave Inc.
1557 Jasper Dr.
Sunnyvale, CA 94087

-----Original Message-----

Thanks,

Dan

Dan Romascanu,