Subject: RE: [Hubmib] I-D ACTION:draft-ietf-hubmib-power-ethernet-mib-06.txt

From: "McTague, Charles" <[email-masked]>
Date: Fri, 20 Jun 2003 15:14:39 -0400

This draft does seem to address my original concerns about sparse
object numbering.  I did just notice that there is OID sparseness
in the notifications (there is no 2 or 3) but I'm fine with it if 
everyone else is.

chuck

---------------------------
Charles McTague
Principal Firmware Engineer
Enterasys Networks, Inc.

>-----Original Message-----
>From: C. M. Heard [mailto:[email-masked]] 
>Sent: Fri, 20 June, 2003 2:52 PM
>To: Hub MIB Mailing List
>Subject: Re: [Hubmib] I-D 
>ACTION:draft-ietf-hubmib-power-ethernet-mib-06.txt
>
>
>On Fri, 20 Jun 2003 [email-masked] wrote:
>> A New Internet-Draft is available from the on-line
>> Internet-Drafts directories. This draft is a work item of the
>> Ethernet Interfaces and Hub MIB Working Group of the IETF.
>> 
>> 	Title		: Power Ethernet MIB
>> 	Author(s)	: A. Berger, D. Romascanu
>> 	Filename	: draft-ietf-hubmib-power-ethernet-mib-06.txt
>> 	Pages		: 21
>> 	Date		: 2003-6-20
>
>This version addresses all my previous "must-fix" MIB doctor review
>comments and does not raise any new ones.  It also seems to address
>all the other WG Last Call comments;  if the other commenters are
>indeed satisfied, I think that we forward this document to the IESG
>for consideration as a Proposed Standard.
>
>Mike Heard
>
>
>_______________________________________________
>Hubmib mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/hubmib
>

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "C. M. Heard" <[email-masked]>
Date: Fri, 20 Jun 2003 12:29:44 -0700 (PDT)

> in the notifications (there is no 2 or 3) but I'm fine with it if 

We both seem to have missed this in our previous comments.  Ideally
it would be fixed but I am willing to leave it to the discretion of
the document authors.

Mike Heard

---

From: "C. M. Heard" <[email-masked]>
Date: Fri, 20 Jun 2003 12:29:44 -0700 (PDT)

Mike Heard