Subject: [Hubmib] I-D ACTION:draft-ietf-hubmib-power-ethernet-mib-06.txt

From: [email-masked]
Date: Fri, 20 Jun 2003 14:26:42 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Ethernet Interfaces and Hub MIB Working Group of the IETF.

	Title		: Power Ethernet MIB
	Author(s)	: A. Berger, D. Romascanu
	Filename	: draft-ietf-hubmib-power-ethernet-mib-06.txt
	Pages		: 21
	Date		: 2003-6-20
	
This memo defines a portion of the Management Information Base (MIB)
for use with network management protocols in the Internet community.
The document proposes an extension to the Ethernet-like Interfaces
MIB with a set of objects for managing a Power Source Equipment
(PSE).

Distribution of this memo is unlimited.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-hubmib-power-ethernet-mib-06.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-hubmib-power-ethernet-mib-06.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-hubmib-power-ethernet-mib-06.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "McTague, Charles" <[email-masked]>
Date: Fri, 20 Jun 2003 15:14:39 -0400

This draft does seem to address my original concerns about sparse
object numbering.  I did just notice that there is OID sparseness
in the notifications (there is no 2 or 3) but I'm fine with it if 
everyone else is.

chuck

---------------------------
Charles McTague
Principal Firmware Engineer
Enterasys Networks, Inc.

>-----Original Message-----
>From: C. M. Heard [mailto:[email-masked]] 
>Sent: Fri, 20 June, 2003 2:52 PM
>To: Hub MIB Mailing List
>Subject: Re: [Hubmib] I-D 
>ACTION:draft-ietf-hubmib-power-ethernet-mib-06.txt
>
>
>On Fri, 20 Jun 2003 [email-masked] wrote:
>> A New Internet-Draft is available from the on-line
>> Internet-Drafts directories. This draft is a work item of the
>> Ethernet Interfaces and Hub MIB Working Group of the IETF.
>> 
>This version addresses all my previous "must-fix" MIB doctor review
>comments and does not raise any new ones.  It also seems to address
>all the other WG Last Call comments;  if the other commenters are
>indeed satisfied, I think that we forward this document to the IESG
>for consideration as a Proposed Standard.
>
>Mike Heard
>
>
>_______________________________________________
>Hubmib mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/hubmib
>

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 22 Jun 2003 09:16:42 +0300

I will issue version 07 fixing this problem. Thanks to both of you for the careful reviewing of the draft. 

Dan

> Sent: Friday, June 20, 2003 10:30 PM
> To: Hub MIB Mailing List
> Subject: RE: [Hubmib] I-D 
> On Fri, 20 Jun 2003, McTague, Charles wrote:
> We both seem to have missed this in our previous comments.  Ideally
> it would be fixed but I am willing to leave it to the discretion of
> the document authors.
> 
> Mike Heard
> 
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 22 Jun 2003 09:16:42 +0300

Dan