Subject: [Hubmib] Power Ethernet MIB drafts

From: Daniel Feldman <[email-masked]>
Date: Thu, 26 Jun 2003 09:21:00 +0200

Dear Mr. Romascanu,
	I was looking at
http://www.ietf.org/html.charters/hubmib-charter.html and the link to the
Power Ethernet MIB now points to a draft 8 which has its text cut
(http://www.ietf.org/internet-drafts/draft-ietf-hubmib-power-ethernet-mib-08
.txt), while the last message in the mailing list
(http://www1.ietf.org/mail-archive/working-groups/hubmib/current/msg00379.ht
ml) talked about a draft 7.
	Do you know what's the latest and most updated draft? Is it in last
call?
	Thanks in advance,
		Daniel.

> Daniel Feldman
> 
> Product Manager 
> PowerDsine Ltd.
> Tel: +972-9-775-5100 (Ext: 159)
> Fax: +972-9-775-5112
> www.PowerDsine.com
> 
> 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "C. M. Heard" <[email-masked]>
Date: Thu, 26 Jun 2003 00:41:26 -0700 (PDT)

> 	Do you know what's the latest and most updated draft? Is it in last

The latest draft is -08, which is available in the I-D repository but has not 
yet been announced.  The announcement should appear shortly.  Dan will have
the authoritative answer, but my understanding is that WG last call is done
and the next step is to send the document to the IESG (at which point it will
undergo IETF last call).

BTW, the only difference between -07 and -08 is a fix to the LAST-UPDATED
time in the MIB module.

Mike Heard

---

From: "C. M. Heard" <[email-masked]>
Date: Thu, 26 Jun 2003 00:41:26 -0700 (PDT)

Mike Heard