Subject: [Hubmib] Power Ethernet MIB drafts

From: Daniel Feldman <[email-masked]>
Date: Thu, 26 Jun 2003 09:21:00 +0200

Dear Mr. Romascanu,
	I was looking at
http://www.ietf.org/html.charters/hubmib-charter.html and the link to the
Power Ethernet MIB now points to a draft 8 which has its text cut
(http://www.ietf.org/internet-drafts/draft-ietf-hubmib-power-ethernet-mib-08
.txt), while the last message in the mailing list
(http://www1.ietf.org/mail-archive/working-groups/hubmib/current/msg00379.ht
ml) talked about a draft 7.
	Do you know what's the latest and most updated draft? Is it in last
call?
	Thanks in advance,
		Daniel.

> Daniel Feldman
> 
> Product Manager 
> PowerDsine Ltd.
> Tel: +972-9-775-5100 (Ext: 159)
> Fax: +972-9-775-5112
> www.PowerDsine.com
> 
> 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 26 Jun 2003 13:19:37 +0300

Daniel,

The latest version is draft 8. It was submitted on Monday, 6/23 but the announcement is yet to show up. There is no difference between draft 7 and draft 8, excepting the correction of an in-accurate date in the LAST UPDATE clause. 

The MIB already went through the second WG Last Call, and all the comments received during the last call were incorporated. As soon as the announcement will be out, I will submit the document to the IESG for consideration as Proposed Standard.

Regards,

Dan

> -----Original Message-----
> From: Daniel Feldman [mailto:[email-masked]]
> Sent: 26 June, 2003 10:21 AM
> To: [email-masked]'
> Subject: [Hubmib] Power Ethernet MIB drafts
> 
> 
> 	Dear Mr. Romascanu,
> 	I was looking at

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 26 Jun 2003 13:19:37 +0300

Daniel,

Regards,

Dan

---

From: Daniel Feldman <[email-masked]>
Date: Thu, 26 Jun 2003 15:07:53 +0200

Dan,
thank you. I saw the announcement. The file in the IETF server ends at page
18 (there are two pages missing).
Regards,
Daniel

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, June 26, 2003 12:20 PM
To: Daniel Feldman; [email-masked]
Subject: RE: [Hubmib] Power Ethernet MIB drafts

Daniel,

The latest version is draft 8. It was submitted on Monday, 6/23 but the
announcement is yet to show up. There is no difference between draft 7 and
draft 8, excepting the correction of an in-accurate date in the LAST UPDATE
clause. 

The MIB already went through the second WG Last Call, and all the comments
received during the last call were incorporated. As soon as the announcement
will be out, I will submit the document to the IESG for consideration as
Proposed Standard.

Regards,

Dan

---

From: Daniel Feldman <[email-masked]>
Date: Thu, 26 Jun 2003 15:07:53 +0200

Dan,

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, June 26, 2003 12:20 PM
To: Daniel Feldman; [email-masked]
Subject: RE: [Hubmib] Power Ethernet MIB drafts

Daniel,

Regards,

Dan