Subject: [Hubmib] FW: Last Call: draft-ietf-hubmib-power-ethernet-mib-08.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 29 Jul 2003 14:48:56 +0200

FYI

Thanks,
Bert 

-----Original Message-----
From: Wijnen, Bert (Bert) 
Sent: dinsdag 29 juli 2003 14:43
To: Iesg-Secretary (E-mail)
Cc: Bert Wijnen (E-mail)
Subject: Last Call: draft-ietf-hubmib-power-ethernet-mib-08.txt

Pls issue 2-week IETF Last Call for this document.
It is a product of the HUBMIB WG and is going for
Proposed Standard

Thanks,
Bert 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 29 Jul 2003 14:48:56 +0200

FYI

Thanks,
Bert 

-----Original Message-----
From: Wijnen, Bert (Bert) 
Sent: dinsdag 29 juli 2003 14:43
To: Iesg-Secretary (E-mail)
Cc: Bert Wijnen (E-mail)
Subject: Last Call: draft-ietf-hubmib-power-ethernet-mib-08.txt

Thanks,
Bert