Subject: [Hubmib] 802.3ah (EFM) MIB

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 2 Jul 2003 09:03:50 +0300

It looks like there is a relatively high level of interest in starting a new work item in the Ethernet Interfaces and Hub MIB WG for a 802.3ah / Ethernet First Mile MIB. Up to now I have received mails that confirm the intention to particpate in this work from the following individuals:

- Vincent Bemmel - [email-masked] - interest in EPON
- Eduard Beili - [email-masked]
- Menachem Dodge - [email-masked] - copper and relationship w/ ADSL MIB 
- Matt Squire - [email-masked] (Matt is the sub-chair of the OAM track in the IEEE 802.3ah TF) 
- Yonghong Ren - [email-masked]
- John Messenger - [email-masked] (only reviewing, not editing)
- Ariel Maislos - [email-masked] - EPON
- Glen Kramer - [email-masked]
- Sreen Kottaplli - [email-masked]
- Dr. Ali Abaye -  [email-masked]
Dr. Masoud Khansari -  [email-masked]
- Shuzo Tomita - [email-masked]
- Kumaran Veerayah - [email-masked]
- Dolors Sala - [email-masked]
If I missed anybody, or mis-represented anybody's intentions, please let me know. If there are more individuals interested in participation, please send a message to [email-masked]. 
We seem to be in good shape, from an interest level point of view! 
The bad news is that we missed the opportunity to meet during the 57th IETF meeting, which will take place in Vienna, in the week of 7/15. If some the people who are interested in this work will attend the IETF meeting, please let me know. We can organize an unofficial meeting or a 'Bar BOF'. However, the core of the discussions will take place on the e-mail list ([email-masked]). Thus the first thing that I need to ask is for anybody who is not subscribed on this list to do it. Instructions can be found on the WG Web page at http://www.ietf.cnri.reston.va.us/html.charters/hubmib-charter.html. Other participants from the IEEE 802.3ah TF who are interested to participate in the MIB work are kindly required to subscribe as well. We will stop cross-posting to the IEEE reflector, as soon as the discussion gets started.
The same page contains the current WG Charter. We need to propose an update for Ethernet First Mile MIB, and have it approved by the Area Director and the IESG. I invite starting immediately discussions about the charter proposal, including:
- scope of the work - MIBs only, anything else ??
- relationship with the IEEE 802.3 standards - is the current text OK?
- deliverables - one document, one document per EFM flavor, other combinations?
- schedules
I expect this to be a challenging piece of work. 
Regards,
Dan

Dan Romascanu,
Chair, Ethernet Interfaces and Hub MIB WG

---

From: "Hungming \"Alex\" Chang" <[email-masked]>
Date: Wed, 2 Jul 2003 14:44:49 -0700

Dan,
	I am interesting in participating in this work, especially in
copper.

Alex Chang
Ikanos communications

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Hungming \"Alex\" Chang" <[email-masked]>
Date: Wed, 2 Jul 2003 14:44:49 -0700

Dan,

Alex Chang
Ikanos communications

---

From: Edward Beili <[email-masked]>
Date: Thu, 3 Jul 2003 12:27:15 +0300

Dan,
A few thoughts, just to start the discussion.

>- scope of the work - MIBs only, anything else ??

I think that MIBs is more than enough for now.

>- relationship with the IEEE 802.3 standards - is the current text OK?

Looks like July's draft is going to be stable enough for the MIB work to be
started.

>- deliverables - one document, one document per EFM flavor, other
combinations

My personal preferences is one doc per flavor, i.e. EPON MIB, EFMCu MIB.
This way we'll be able to progress quicker (possibly at a cost of
consistency). We still may decide to converge at a later stage.

>- schedules

Submit RFC on Jul 2004.

Regards,
-E. 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Wednesday, July 02, 2003 09:04 AM
To: [email-masked]
Cc: Bemmel, Vincent; Edward Beili; [email-masked]; Matt Squire;
Yonghong Ren; John Messenger; Ariel Maislos; Glen Kramer; Sreenivas
Kottapalli; Ali Abaye; Masoud Khansari; Shuzo Tomita;
[email-masked]; Kumaran Veerayah; Dolors Sala; Bert Wijnen (E-mail)
Subject: 802.3ah (EFM) MIB

It looks like there is a relatively high level of interest in starting a new
work item in the Ethernet Interfaces and Hub MIB WG for a 802.3ah / Ethernet
First Mile MIB. Up to now I have received mails that confirm the intention
to particpate in this work from the following individuals:
- Vincent Bemmel - [email-masked] - interest in EPON
- Eduard Beili - [email-masked]
- Menachem Dodge - [email-masked] - copper and relationship w/
ADSL MIB 
- Matt Squire - [email-masked] (Matt is the sub-chair of the
OAM track in the IEEE 802.3ah TF) 
- Yonghong Ren - [email-masked]
- John Messenger - [email-masked] (only reviewing, not editing)
- Ariel Maislos - [email-masked] - EPON
- Glen Kramer - [email-masked]
- Sreen Kottaplli - [email-masked]
- Dr. Ali Abaye -  [email-masked]
Dr. Masoud Khansari -  [email-masked]
- Shuzo Tomita - [email-masked]
- Kumaran Veerayah - [email-masked]
- Dolors Sala - [email-masked]
If I missed anybody, or mis-represented anybody's intentions, please let me
know. If there are more individuals interested in participation, please send
a message to [email-masked]. 
We seem to be in good shape, from an interest level point of view! 
The bad news is that we missed the opportunity to meet during the 57th IETF
meeting, which will take place in Vienna, in the week of 7/15. If some the
people who are interested in this work will attend the IETF meeting, please
let me know. We can organize an unofficial meeting or a 'Bar BOF'. However,
the core of the discussions will take place on the e-mail list
([email-masked]). Thus the first thing that I need to ask is for anybody
who is not subscribed on this list to do it. Instructions can be found on
the WG Web page at
http://www.ietf.cnri.reston.va.us/html.charters/hubmib-charter.html. Other
participants from the IEEE 802.3ah TF who are interested to participate in
the MIB work are kindly required to subscribe as well. We will stop
cross-posting to the IEEE reflector, as soon as the discussion gets started.
The same page contains the current WG Charter. We need to propose an update
for Ethernet First Mile MIB, and have it approved by the Area Director and
the IESG. I invite starting immediately discussions about the charter
proposal, including:
- scope of the work - MIBs only, anything else ??
- relationship with the IEEE 802.3 standards - is the current text OK?
- deliverables - one document, one document per EFM flavor, other
combinations?
- schedules
I expect this to be a challenging piece of work. 
Regards,
Dan
Dan Romascanu,
Chair, Ethernet Interfaces and Hub MIB WG

---

From: Edward Beili <[email-masked]>
Date: Thu, 3 Jul 2003 12:27:15 +0300

Dan,

combinations

Submit RFC on Jul 2004.

Regards,
-E.