Subject: RE: [Hubmib] RE: 802.3ah (EFM) MIB - Copper vs. Fiber?

From: Edward Beili <[email-masked]>
Date: Sat, 2 Aug 2003 01:16:44 +0300

Even inside EFM copper some of the registers are different between 10PassTS
and 2BaseT (see clause 45 and 30). Aggregation is specified for copper only,
Multipoint operation  - for EPON only etc.
In the end it may be a single MIB tree with some of the nodes being unused
in each specific Phy - in my opinion it would be easier to develop the MIB
separately for each Phy and then merge it.

Regards,
-Edward

-----Original Message-----
From: Grant Schnebly
To: [email-masked]'
Sent: 30/07/03 23:37
Subject: [Hubmib] RE: 802.3ah (EFM) MIB - Copper vs. Fiber?

 > My personal preferences is one doc per flavor, i.e. EPON MIB, EFMCu
MIB.

What sort of differences would exist between an EFM mib for copper and
an
EFM mib for fiber?  Does IEEE specify different sets of data for
different
physical media?

Thanks,

-Grant

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: Edward Beili <[email-masked]>
Date: Sat, 2 Aug 2003 01:16:44 +0300

Regards,
-Edward

-----Original Message-----
From: Grant Schnebly
To: [email-masked]'
Sent: 30/07/03 23:37
Subject: [Hubmib] RE: 802.3ah (EFM) MIB - Copper vs. Fiber?

MIB.

Thanks,

-Grant