Subject: [Hubmib] FW: evaluation: draft-ietf-hubmib-power-ethernet-mib

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 21 Aug 2003 11:34:07 +0200

I am going to assume that the hubmib WG will agree if I
make the editorial changes/fixes (fixing typos) in the
form of an RFC-Editor note.
If anyone objects, pls let me know asap!

Thanks,
Bert 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: woensdag 20 augustus 2003 1:29
To: [email-masked]; [email-masked]
Subject: evaluation: draft-ietf-hubmib-power-ethernet-mib

Notes:

     pethPsePortTable OBJECT-TYPE
           SYNTAX      SEQUENCE OF PethPsePortEntry
           MAX-ACCESS  not-accessible
           STATUS      current
           DESCRIPTION
               "A table of objects that display and control the power
                characteristics power Ethernet ports on a Power Source

--->missing "of" in "characteristics of power Ethernet ports"?

         pethPsePortPowerPairsControlAbility OBJECT-TYPE
        SYNTAX TruthValue
        MAX-ACCESS read-only
        STATUS current
        DESCRIPTION
             "Describes the capability of controlling the power pairs
             functionality to switch pins for sourcing power.
             The value true indicate that the device has the capability
             to control the power pairs. When false the PSE Pinout
             Alternative used cannot be controlled through the
             PethPsePortAdminEnabe attribute."

--->should be PethPsePortAdminEnable?

        pethPsePortPowerPairs OBJECT-TYPE
        SYNTAX INTEGER   {
                   signal(1),
                   spare(2)
         }
        MAX-ACCESS read-write
        STATUS current
        DESCRIPTION
            "Describes or controls the pairs in use. If the value of
             pethPsePortPowerPairsControl is true, this object is
             writable.
             A value of signal(1) menas that the signal pairs

--->menas should be means?

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 21 Aug 2003 11:34:07 +0200

Thanks,
Bert 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: woensdag 20 augustus 2003 1:29
To: [email-masked]; [email-masked]
Subject: evaluation: draft-ietf-hubmib-power-ethernet-mib

Notes:

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 21 Aug 2003 16:25:42 +0300

All edits are OK with me. Thanks for catching them. Dan

> From: Wijnen, Bert (Bert) [mailto:[email-masked]]
> Sent: 21 August, 2003 12:34 PM
> To: Hubmib Mailing List (E-mail)
> Cc: Ted Hardie (E-mail)
> Subject: [Hubmib] FW: evaluation: draft-ietf-hubmib-power-ethernet-mib
> 
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 21 Aug 2003 16:25:42 +0300

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 22 Aug 2003 11:34:31 +0200

IESG approved the document with an RFC-Editor notes attachment.
Formal announcemement will come in a few days from IESG
secretariat.

Thanks to the authors, reviewers and the WG.

Bert 

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]]
Sent: vrijdag 22 augustus 2003 11:23
To: Iesg-Secretary (E-mail)
Cc: Iesg (E-mail)
Subject: Re: Evaluation: draft-ietf-hubmib-power-ethernet-mib

IESG secretary,

here are the RFC-Editor notes to go with the approval announcement.
(I have also put them in the ballot-writeup in the ID-tracker).

With that it is ready to be announced.

I have changed the state of the doc in the ID-tracker to remove
the sub-state. So you are ready to announce with this
additional info.

Bert
------------
RFC-Editor Notes:

- on page 5, pls fix a typo
  missing "of" in "characteristics of power Ethernet ports"?
OLD
     pethPsePortTable OBJECT-TYPE
           SYNTAX      SEQUENCE OF PethPsePortEntry
           MAX-ACCESS  not-accessible
           STATUS      current
           DESCRIPTION
               "A table of objects that display and control the power
                characteristics power Ethernet ports on a Power Source

NEW:
                characteristics of power Ethernet ports on a Power Source

- on page 7, fix typo
  should be PethPsePortAdminEnable
OLD:

NEW:
             PethPsePortAdminEnable attribute."

- On page 7, fix typo
  menas should be means

OLD:

NEW:
        pethPsePortPowerPairs OBJECT-TYPE
        SYNTAX INTEGER   {
                   signal(1),
                   spare(2)
         }
        MAX-ACCESS read-write
        STATUS current
        DESCRIPTION
            "Describes or controls the pairs in use. If the value of
             pethPsePortPowerPairsControl is true, this object is
             writable.
             A value of signal(1) means that the signal pairs

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 22 Aug 2003 11:34:31 +0200

Bert 

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]]
Sent: vrijdag 22 augustus 2003 11:23
To: Iesg-Secretary (E-mail)
Cc: Iesg (E-mail)
Subject: Re: Evaluation: draft-ietf-hubmib-power-ethernet-mib

IESG secretary,

Bert
------------
RFC-Editor Notes:

NEW:

- on page 7, fix typo

NEW:

- On page 7, fix typo
  menas should be means

OLD:

NEW: