Subject: RE: [Hubmib] Power Ethernet MIB - RFC3621 to be

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 23 Dec 2003 20:36:42 +0100

Thanks, I am now happy with the doc.
AS far as I am concerned: ship it!

Thanks and Happy Holidays and a good 2004!
Bert 

> -----Original Message-----
> From: RFC Editor [mailto:[email-masked]]
> Sent: dinsdag 23 december 2003 18:18
> To: Romascanu, Dan (Dan)
> Cc: Daniel Feldman; [email-masked]; Bert Wijnen (E-mail); RFC Editor
> Subject: Re: [Hubmib] Power Ethernet MIB
> 
> 
> All,
> 
> We apologize for the delay.  Bert had asked that we alter some of the
> text in "2.  The Internet-Standard Management Framework" and 
> "10. Security Considerations" to better reflect the original 
> wording in
> the document.  
> 
> Bert, the document has been corrected and posted at:
> 
>    ftp://ftp.rfc-editor.org/in-notes/authors/rfc3621.txt
>    ftp://ftp.rfc-editor.org/in-notes/authors/rfc3621-diff.html
> 
> Please let us know if there are any other corrections necessary.  We
> will notify IANA of the RFC number and date of publication as soon as
> the document has been finalized.
> 
> Thank you.
> 
> RFC Editor
> 
> 
> On Mon, Dec 22, 2003 at 09:31:53AM +0200, Romascanu, Dan (Dan) wrote:
> > Daniel,
> > 
> > No action is needed in my opinion. The authors received the 
> version of
> > the document that is supposed to be published as RFC 3612 
> fir the final
> > 48 hours review about two weeks ago, and approved it. I 
> guess that it is
> > just a matter a days until the RFC will be out.
> > 
> > Regards,
> > 
> > Dan
> > 
> > 
> > -----Original Message-----
> > From: [email-masked] 
[mailto:[email-masked]]On Behalf Of Daniel Feldman
> Sent: 22 December, 2003 8:29 AM
> To: [email-masked]
> Subject: [Hubmib] Power Ethernet MIB
> 
> 
> 
>         Hello all,
> 
>         the Power Ethernet MIB draft was written on June 22nd. Today it should expire (IANA has not assigned and RFC number to it).
> 
>         Is any action necessary, or since IANA already calls it RFC-ietf-hubmib-power-ethernet-mib-08.txt there is no need to renew it?
> 
>         Thanks for the help,
> 
> Daniel Feldman
> 
> Product Manager
> PowerDsine Ltd.
> Tel: +972-9-775-5100 (Ext: 159)
> Fax: +972-9-775-5112
> www.PowerDsine.com
> 
> 
> 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 23 Dec 2003 20:36:42 +0100