Subject: [Hubmib] Power Ethernet MIB

From: "Daniel Feldman" <[email-masked]>
Date: Mon, 22 Dec 2003 08:28:46 +0200

Hello all,
	the Power Ethernet MIB draft was written on June 22nd. Today it should expire (IANA has not assigned and RFC number to it).
	Is any action necessary, or since IANA already calls it RFC-ietf-hubmib-power-ethernet-mib-08.txt there is no need to renew it?
	Thanks for the help,

Daniel Feldman
Product Manager 
PowerDsine Ltd.
Tel: +972-9-775-5100 (Ext: 159)
Fax: +972-9-775-5112
www.PowerDsine.com

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 22 Dec 2003 09:31:53 +0200

Daniel,
 
No action is needed in my opinion. The authors received the version of the document that is supposed to be published as RFC 3612 fir the final 48 hours review about two weeks ago, and approved it. I guess that it is just a matter a days until the RFC will be out. 
 
Regards,
 
Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Daniel Feldman
Sent: 22 December, 2003 8:29 AM
To: [email-masked]
Subject: [Hubmib] Power Ethernet MIB

        Hello all,

        Thanks for the help,

Daniel Feldman

Product Manager
PowerDsine Ltd.