Subject: [Hubmib] hubmib minutes

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 4 Mar 2004 16:11:46 +0200

Please find attached the minutes of the Ethernet Interfaces and Hub MIB WG meeting hold at the 59th IETF. Thanks to Shailaja Yadawad for volunteering to be the minutes taker during the meeting.

Regards,

Dan

 <<minutes_hubmib_ietf59.txt>>

---

From: Edward Beili <[email-masked]>
Date: Thu, 4 Mar 2004 20:56:22 +0200

Dan,

> Since next versions of the drafts will be the last call ...

Could you please explain the procedure and the time line for the drafts
approval.

I assume all the editors and the chair are going to be present at the EFM
meeting in Kissimmee in a week. I propose we meet to sync. How about
Tuesday, March 23 at 18:00?

Regards,
-Edward

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, March 04, 2004 04:12 PM
To: [email-masked]
Cc: [email-masked]; Shailaja Yadawad
Subject: [Hubmib] hubmib minutes

Please find attached the minutes of the Ethernet Interfaces and Hub MIB WG
meeting hold at the 59th IETF. Thanks to Shailaja Yadawad for volunteering
to be the minutes taker during the meeting.
Regards,
Dan
<<minutes_hubmib_ietf59.txt>> 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: Edward Beili <[email-masked]>
Date: Thu, 4 Mar 2004 20:56:22 +0200

Dan,

Regards,
-Edward

---

From: "Matt Squire" <[email-masked]>
Date: Thu, 4 Mar 2004 17:56:38 -0500

> Tuesday, March 23 at 18:00?

We should definitely schedule some time.  If there are no conflicting CFIs, Tues night would work for me.

- Matt

---

From: "Matt Squire" <[email-masked]>
Date: Thu, 4 Mar 2004 17:56:38 -0500

- Matt

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 5 Mar 2004 02:29:04 +0200

Please see in-line.

Regards,

Dan

> From: Edward Beili [mailto:[email-masked]]
> Sent: 04 March, 2004 8:56 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: RE: [Hubmib] hubmib minutes
> 
> 
> Dan,
> 

The Working Group Last Call is a formal step in the process of pushing a work on the IETF standards track. When the WG Chair considers the work stable enough he/she calls for a Last Call period (at least two weeks) in which the WG members can send their comments to the list. If there are no comments, consensus is declared and the Internet-Drafts will be submitted to the IESG for consideration as IETF standards. If there are problems, the document is re-edited, new version is published, and the process is repeated until consensus this is appropriate quality is reached.

Note that this is only the beginning of the story. The IESG has its own process, composed of an Area Director quality review, IETF Last Call, and IESG members review. Then there is a clerical step by the RFC Editor. At the end of the process, you have some more gray hair, but you may be the author of a standards track RFC. 

The WG charter schedules calls for us to reach WG Last Call after the IETF meeting this week. My expectation is that we can solve all the pending problems and issue I-Ds good enough for Last Call in the weeks following the IEEE meeting.

> Tuesday, March 23 at 18:00?

This cannot be a formal interim meeting, because we do not have the 30 days required by the IETF rules to call for such a meeting. Informal meetings are OK, but I suggest that all discussions and proposals will be made on the WG e-mail list, so that all WG members can express particpate in the discussions.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 5 Mar 2004 02:29:04 +0200

Please see in-line.

Regards,

Dan