Subject: [Hubmib] hubmib meeting at ietf 59

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 4 Mar 2004 06:40:10 +0200

The Ethernet Interfaces and Hub MIB WG hold one session at the 59th IETF meeting. About 20 people participated. The WG reviewed the changes and open issues in the three Internet-Drafts covering the current charter of the WG, related to the Ethernet First Mile (EFM) a.k.a. IEEE 802.3ah technology. Recommendations concerning the edits and changes for the next version of the Internet-Drafts were made during the meeting, and will be included in the detailed WG minutes. The next round of Internet-Drafts is expected to be submitted in the six weeks following the meeting, and if they are stable enough these Internet-Drafts will go through WG Last Call immediately after publication.

Regards,

Dan

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 4 Mar 2004 06:54:58 +0100

Thanks Dan,
Bert

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 4 Mar 2004 06:54:58 +0100

Thanks Dan,
Bert