Subject: [Hubmib] FW: ID Tracker State Update Notice: draft-ietf-hubmib-efm-mib

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Fri, 9 Mar 2007 09:09:32 +0200

The IESG approved the EFM MIB as Proposed Standard. Thanks and
congratulations to the editor and to the whole Working Group. 

Dan

-----Original Message-----
From: The IESG [mailto:[email-masked]] 
Sent: Friday, March 09, 2007 12:17 AM
To: [email-masked]; Romascanu, Dan (Dan); [email-masked];
[email-masked]
Subject: ID Tracker State Update Notice: draft-ietf-hubmib-efm-mib

'State Changes to Approved-announcement to be sent from IESG Evaluation
by Amy Vezza'
ID Tracker URL:
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=
11360&rfc_flag=0

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Wijnen, Bert \(Bert\)" <[email-masked]>
Date: Fri, 9 Mar 2007 12:48:49 +0100

Thanks to all WG members and MIB doctors for the reviews.
And special thanks to our editor Matt Squire.

We have one more document to complete, namely
   draft-ietf-hubmib-efm-cu-mib-07.txt

For which I issued WG Last Call earlier this week.
End of last call is 23 March.
Pls review and make sure it is in good shape.

Our WG milestone for that last document is Apr 2007. So I think
we can make it!

Bert

> From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
> Sent: vrijdag 9 maart 2007 8:10
> To: [email-masked]
> Subject: [Hubmib] FW: ID Tracker State Update 
> Notice:draft-ietf-hubmib-efm-mib
> 
>  The IESG approved the EFM MIB as Proposed Standard. Thanks 
> and congratulations to the editor and to the whole Working Group. 
> 
> Dan
> 
> 
> 
>  
> 
> To: [email-masked]; Romascanu, Dan (Dan); 
> [email-masked]; [email-masked]
> 'State Changes to Approved-announcement to be sent from IESG 
> Evaluation by Amy Vezza'
> ID Tracker URL: