Subject: [I2nsf] i2nsf bof agenda - strawman proposal

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 22 Oct 2014 17:22:30 +0000

Hi,

Joe Saloway and me were entitled with the responsibility to chair the I2NSF BOF at IETF-91. This being defined as a non-WG chartering BOF, the principal goals are discussing the scope and use cases, assessing the level of interest (measured by contributors and contributions) and discussing these in order to assess if we can build a workable and focused charter to be submitted to the IESG.

We discussed with Linda and with our AD and based on their recommendations and advice we suggest the following strawman proposal agenda for the BOF:

1.       Goals of the BOF (chairs)

2.       Use Cases:

2.1 - Access Network Use Cases

                2.2 - Edge Network Use Cases

                2.3 - Data Center Use Cases

       3. Collaboration with other industry initiatives:

                3.1 - ITU-T SG 17: "Requirements for security services based on software-defined networking"

                3.2 - Open NFV.

        4. Relationship with IETF existing work (SACM, midcom, nsis, pcp, ANIMA, etc.)

        5. Possible charter of a future WG

        6. Next Steps

At this point we would like to know:

-          Is the agenda right? Are there other contributions or proposals?

-          Who volunteers to take ownership for the agenda items (the ones listed and the ones to be added)

Monday 10/27 is also the cut-off date for I-D submissions before IETF-91. It would be good to have I-Ds submitted for the use cases. Right now the principal reading material is draft-dumbar-i2nsf-problem-statement-01.txt

Thanks and Regards,

Dan

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 24 Oct 2014 16:01:48 -0400

Dan:

Did you mean the document: 

draft-dunbar-i2nsf-problem-statement-01.txt

I would like to talk about group-based policy (see PCIM (RFC 3060, 3460,
3644) have been adapted

I will be releasing by Monday 

1)      Draft on Policy-Base Routing Info Model (and preliminary yang model)

2)      Draft on how the PCIM (Policy Core Information Model) 

3)      I2rs use case drafts 

These filters were designed for the i2rs ephemeral work to react quickly to
the security threats.  This was one reason i2rs was charter. 

In 5  minutes I can give my info regarding status.  I will post a summary to
the list next week.  

Sue 

From: I2nsf [mailto:[email-masked]] On Behalf Of Romascanu, Dan
(Dan)
Sent: Wednesday, October 22, 2014 1:23 PM
To: [email-masked]
Subject: [I2nsf] i2nsf bof agenda - strawman proposal

Hi,

Joe Saloway and me were entitled with the responsibility to chair the I2NSF
BOF at IETF-91. This being defined as a non-WG chartering BOF, the principal
goals are discussing the scope and use cases, assessing the level of
interest (measured by contributors and contributions) and discussing these
in order to assess if we can build a workable and focused charter to be
submitted to the IESG. 

We discussed with Linda and with our AD and based on their recommendations
and advice we suggest the following strawman proposal agenda for the BOF: 

2.       Use Cases:

                3.1 - ITU-T SG 17: "Requirements for security services based
on software-defined networking"

                3.2 - Open NFV. 

        4. Relationship with IETF existing work (SACM, midcom, nsis, pcp,
ANIMA, etc.)

        6. Next Steps

-          Who volunteers to take ownership for the agenda items (the ones
listed and the ones to be added)

Monday 10/27 is also the cut-off date for I-D submissions before IETF-91. It
would be good to have I-Ds submitted for the use cases. Right now the
principal reading material is draft-dumbar-i2nsf-problem-statement-01.txt

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 25 Oct 2014 15:10:26 +0000

Thanks, Susan!

When the I-Ds are submitted, please include their names in the note, so that I can refer to them in the agenda.

Sorry for the mis-typing.

Regards,

Dan

From: Susan Hares [mailto:[email-masked]]
Sent: Friday, October 24, 2014 11:02 PM
To: Romascanu, Dan (Dan); [email-masked]
Cc: [email-masked]
Subject: RE: [I2nsf] i2nsf bof agenda - strawman proposal

Dan:

I would like to talk about group-based policy (see PCIM (RFC 3060, 3460, 3644) have been adapted
I will be releasing by Monday

3)      I2rs use case drafts

These filters were designed for the i2rs ephemeral work to react quickly to the security threats.  This was one reason i2rs was charter.
In 5  minutes I can give my info regarding status.  I will post a summary to the list next week.

Sue

From: I2nsf [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, October 22, 2014 1:23 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [I2nsf] i2nsf bof agenda - strawman proposal

Hi,

2.       Use Cases:

                3.2 - Open NFV.

        6. Next Steps

Thanks and Regards,

Dan

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 29 Oct 2014 17:02:59 +0000

Below is the summary of the I2NSF drafts submission:

  *   ​https://datatracker.ietf.org/doc/draft-dunbar-i2nsf-problem-statement/<https://datatracker.ietf.org/doc/draft-dunbar-i2nsf-problem-statement/>
  *   ​https://datatracker.ietf.org/doc/draft-qi-i2nsf-access-network-usecase/<https://datatracker.ietf.org/doc/draft-qi-i2nsf-access-network-usecase/>
  *   ​https://datatracker.ietf.org/doc/draft-zarny-i2nsf-data-center-use-cases/<https://datatracker.ietf.org/doc/draft-zarny-i2nsf-data-center-use-cases/>
  *   ​https://datatracker.ietf.org/doc/draft-pastor-i2nsf-access-usecases/<https://datatracker.ietf.org/doc/draft-pastor-i2nsf-access-usecases/>
  *   ​https://datatracker.ietf.org/doc/draft-jeong-i2nsf-sdn-security-services/<https://datatracker.ietf.org/doc/draft-jeong-i2nsf-sdn-security-services/>
  *   ​https://datatracker.ietf.org/doc/draft-zhang-gap-analysis/<https://datatracker.ietf.org/doc/draft-zhang-gap-analysis/>

Please review and provide comments before the BOF date.

As indicated by BOF Chair Dan, the primary goal of this I2NSF BOF is use cases,   collaboration with other industry initiatives and other IETF groups.

Linda

From: I2nsf [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, October 22, 2014 12:23 PM
To: [email-masked]
Subject: [I2nsf] i2nsf bof agenda - strawman proposal

Hi,

2.       Use Cases:

                3.2 - Open NFV.

        6. Next Steps

Thanks and Regards,

Dan