Subject: [I2nsf] Questions about "impersonation" security check mentioned in draft-pastor-2insf-access-usecases-00

From: Linda Dunbar <[email-masked]>
Date: Wed, 29 Oct 2014 18:48:19 +0000

Diego and Antonio,

The section 7.3 states that some vNSF can impersonate a customer service to provide security functions. I would think that the entity that impersonate a customer service should be different from the security functions that detect the "impersonation". Is it?

For the NetBIOS mentioned in your draft, do you envision using NetBIOS to allow operators to monitor any  improper behavior on the equipment (e.g. monitor any suspicious traffic in and out of routers/switches, or   detect Snowden- like behavior on network equipment, etc)?  Like all our emails from work computer are monitored  by our IT dept. The IT dept can use various  tools & applications that can be changing all the time to catch the ever changing scenarios.

Operators may need this kind of service to monitor their purchased equipment, or business clients may need this service.

Linda

---

From: ANTONIO AGUSTIN PASTOR PERALES <[email-masked]>
Date: Thu, 30 Oct 2014 11:17:27 +0000

Linda,

I respond below.

Regards,

-------------------------------------------------------------
Antonio Pastor
Telefonica I+D
e-mail: [email-masked]
Tel:    +34 913 129 435
Mobile: +34 646 815 254
-------------------------------------------------------------
De: Linda Dunbar <[email-masked]<mailto:[email-masked]>>
Fecha: miércoles, 29 de octubre de 2014 19:48
Para: Antonio Pastor <[email-masked]<mailto:[email-masked]>>, DIEGO LOPEZ GARCIA <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Asunto: Questions about "impersonation" security check mentioned in draft-pastor-2insf-access-usecases-00

Diego and Antonio,

[Antonio]: You are right. An we are talking about Impersonation of services, no impersonation of identities.

[Antonio]:  The simple case we envisioned is  a passive impersonation, detect a NetBIOS based worm/malware in a network, offering the service and  detect the threat of being infected. Your example is an active behavioral, in the sense of emulate/impersonate a company services and interact with the user. In this case the impersonation is done over the company.

Linda

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição