Subject: [I2nsf] OAuth profiles for outsourced services

From: Linda Dunbar <[email-masked]>
Date: Tue, 21 Oct 2014 19:05:18 +0000

Melinda,

You have suggested in the past that "OAuth profiles for outsourced services" more accurately describes the intent of I2NSF.

Can you elaborate at bit more of "OAuth profiles"?

Thanks, Linda

---

From: Melinda Shore <[email-masked]>
Date: Tue, 21 Oct 2014 11:14:27 -0800

On 10/21/14 11:05 AM, Linda Dunbar wrote:
> You have suggested in the past that “OAuth profiles for outsourced
> services” more accurately describes the intent of I2NSF.

To be clear, I thought it might be one useful work item.
Authorizations for third-party security services, that is.

Melinda