Subject: Re: [I2nsf] Questions on Telefonica use cases

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Tue, 9 Dec 2014 06:03:17 +0000

Hi Linda,

First of a series of replies to the many pending issues on I2NSF from our side, after a busy period...

I don't see the difference between the two choices you mention. If we are under the assumption that one of the key characteristics of I2NSF-enabled services is that users can choose them among a library of services (provided by their NSP or even third parties) requesting those NSFs is part of the OAM procedures, and so the interfaces for this should be considered part of the general OAM interface.

Be goode,

On 17 Nov 2014, at 18:51 , Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:

Hi Diego,

Thank you very much for showing the interesting use cases at I2NSF BOF last week.

On Slide #3: there are three types of NSFs listed:
-          Traffic Inspection,
-          Traffic Manipulation, and
-          Traffic Impersonation.

Slide 2 stated “seeing for Open OAM interfaces”. Are you more interested in having common OAM interfaces or the interfaces for Clients to request those NSFs?

Thank you.

Linda

--
PLEASE NOTE MY NEW EMAIL ADDRESS
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Tue, 9 Dec 2014 06:12:39 +0000

Hi Jianjie,

See inline...

On 18 Nov 2014, at 05:08 , Youjianjie <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

In the following OAM environments,
1.       In the Open case, why a secure channel needs to be used for inter-box communication? two boxes belong to different operators or other reasons?

In the open case, we foresee the virtualized network services being provided by a party outside of the secured operator environment. This can be a third party hosting it (and offered "as-a-Service" to operator's customers) or even a different business unit within the same operator, running on a different security domain.

2.       Is the I2NSF defined only between OSS/BSS and vNSF? Is it possible the I2NSF is also between the customer and OSS/BSS?

We foresee the I2NSF scope to be focused on the OAM interfaces of the security functions, including deployment and onboarding through the operators OSS/BSS.

Be goode,

Dr Diego R. Lopez
Telefonica I+D