Subject: [I2nsf] I2NSF Planned Work

From: John Strassner <[email-masked]>
Date: Mon, 2 Feb 2015 23:32:31 +0000

Hi all,

I will be helping Frank with two drafts, one of the functional interface, and one on the service interface. I will help Bob with terminology, and will try to work on the framework draft.

I plan on working on at least one data model draft that can model different access control mechanisms (e.g., not just MAC, DAC, and RBAC, but ABAC and some newer mechanisms) in a formal manner. I hope Bob can help out here.

Looking at the set of drafts that we have and those that are being planned, I also feel that we need at least one draft to cover intent-based mechanisms (see my earlier post, and Bob's and Diego's comments). This does not have to mandate policy, but I'd like it to. :)

regards,
John

Dr. John Strassner, Ph.D.
CTO, Software Laboratory, CRD

Futurewei Technologies
US R&D Center
2330 Central Expressway
Building A, office A2-2143
Santa Clara, California   95050

  Office:  +1.408.330.4923
  Email:   [email-masked]

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 3 Feb 2015 00:03:27 +0000

John,

Thank you very much for the clarification.

Linda

From: I2nsf [mailto:[email-masked]] On Behalf Of John Strassner
Sent: Monday, February 02, 2015 5:33 PM
To: [email-masked]
Subject: [I2nsf] I2NSF Planned Work

Hi all,

regards,
John

Futurewei Technologies
US R&D Center
2330 Central Expressway

  Office:  +1.408.330.4923
  Email:   [email-masked]<mailto:[email-masked]>